最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信指标公式 通达信老鼠仓源码

最新通达信指标公式 通达信老鼠仓源码

来源:网络 点击: 时间:2019-05-18

最新通达信指标公式 通达信老鼠仓源码 www.igojr.com小编为您提供

?

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)
?+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)
?+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)
?+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)
?+2*REF(MID,18)+REF(MID,19))/210,COLORRED;
马线:MA(牛线,5),COLORYELLOW;
乖离率:(C-牛线)/C*100,NODRAW,COLORGREEN;
?MA30:MA(CLOSE,30);
?STICKLINE((C-REF(C,1))/REF(C,1)>0.095,C,O,1,0),COLORMAGENTA;

AA1:=AMOUNT/VOL;
?BB1:=L ?CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
?DD1:=L ?EE1:=VOL ?FF1:=BB1 AND CC1 AND DD1 AND EE1;
?DRAWTEXT(FF1,L*0.99,'老鼠仓'),COLOR00FF00;
?STICKLINE(FF1,H,L,0.5,0),COLOR00FF00;
?STICKLINE(FF1,O,C,1,1),LINETHICK3,COLOR00FF00;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top