最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达最好的卖出公式 通达信盈筹主散副图公式 贴图

通信达最好的卖出公式 通达信盈筹主散副图公式 贴图

来源:网络 点击: 时间:2019-05-19

通信达最好的卖出公式 通达信盈筹主散副图公式 贴图 www.igojr.com小编为您提供

?

{盈筹主散 改编 BY SHUHONG}

{背景}
DRAWGBK(C>0, RGB(1,1,1),RGB(1,1,1),0,'0',0);

{筹码获利比例}
比例:=WINNER(CLOSE)*100;
?STICKLINE(比例>0,比例,0,4,0),COLORGRAY;
?STICKLINE(比例>6,比例,6,4,0),COLOR99CC66;
?STICKLINE(比例>20,比例,20,4,0),COLORFFCC99;
?STICKLINE(比例>50,比例,50,4,0),COLOR6666FF;
?STICKLINE(比例>80,比例,80,4,0),COLOR0000C0;

{画线}
?{5,COLORGRAY,DOTLINE;
?20,COLORGRAY,DOTLINE;
?50,COLORGRAY,DOTLINE;
?80,COLORGRAY,DOTLINE;}

{主力吸筹}
VAR1B:=IF(YEAR>=2038 AND MONTH>=1,0,1);
?VAR2B:=REF(LOW,1)*VAR1B;
?VAR3B:=SMA(ABS(LOW-VAR2B),3,1)/SMA(MAX(LOW-VAR2B,0),3,1)*100*VAR1B;
?VAR4B:=EMA(IF(CLOSE*1.3,VAR3B*10,VAR3B/10),3)*VAR1B;
?VAR5B:=LLV(LOW,30)*VAR1B;
?VAR6B:=HHV(VAR4B,30)*VAR1B;
?VAR7B:=IF(MA(CLOSE,58),1,0)*VAR1B;
?VAR8B:=EMA(IF(LOW<=VAR5B,(VAR4B+VAR6B*2)/2,0),3)/618*VAR7B*VAR1B;
吸筹:=IF(VAR8B>100,100,VAR8B)*VAR1B,COLORRED,LINETHICK0;
庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,0.8,0),COLORFF0080;

{主力线散户线}?
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),NODRAW;DEA:=EMA(DIF,9),NODRAW;
?RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
?K:=SMA(RSV,9,3),NODRAW;
?D:=SMA(K,9,3),NODRAW;
?J:=3*K-2*D,NODRAW;
散户线: 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)),COLORBLUE,LINETHICK2;
主力线:EMA(J,6),COLORLIMAGENTA,LINETHICK2;
?VAR2:=REF(LOW,1);
?VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
?VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
?VAR5:=LLV(LOW,30);
?VAR6:=HHV(VAR4,30);
?VAR7:=IF(MA(CLOSE,58),1,0);
?VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
?VAR9:=IF(VAR8>100,100,VAR8);
?AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
?AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
?AA5:=SMA(AA4,13,8);
趋势线:CEILING(SMA(AA5,13,8)),COLORYELLOW,LINETHICK2;
?{文字标识}
DRAWTEXT(ISLASTBAR,主力线,' ←主力线'),COLORLIMAGENTA;?
?DRAWTEXT(ISLASTBAR,散户线,' ←散户线'),COLORCYAN;?
?DRAWTEXT(ISLASTBAR,趋势线,' ←趋势线'),COLORYELLOW;

?

?

?

更多股票公式相关资讯请关注www.igojr.com

?

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top