最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信选强势股公式 看盘提示 从量、价、线、形四个方面分析当日

通达信选强势股公式 看盘提示 从量、价、线、形四个方面分析当日

来源:网络 点击: 时间:2018-08-28

通达信选强势股公式 看盘提示 从量、价、线、形四个方面分析当日有利因素和不利因素 www.igojr.com小编为您提供

?

?

源码

DRAWRECTREL(220,0,999,500,RGB(90,0,0));
DRAWRECTREL(220,500,999,990,RGB(39,60,90));
DRAWRECTREL(0,0,220,990,RGB(180,180,0));
DRAWTEXT_FIX(1,0.12,0.12,1,'分析内容'),COLORRED;
DRAWTEXT_FIX(1,0.22,0.22,1,'主要从价、量、线、形四个方面分析'),COLORRED;
DRAWTEXT_FIX(1,0.21,0.32,1,'同时分析当日有利因素和不利因素'),COLORRED;
DRAWTEXT_FIX(1,0.21,0.42,1,'有利因素多持股或低买,否则减仓'),COLORRED;
DRAWTEXT_FIX(1,0.33,0.11,1,'【当日有利因素】'),COLORMAGENTA;
DRAWTEXT_FIX(1,0.33,0.61,1,'【当日不利因素】'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(C,MA(C,5)),0.4,0.05,1,'C上穿5日线'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(C,MA(C,10)),0.5,0.05,1,'C上穿10日线'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(C,MA(C,20)),0.6,0.05,1,'C上穿20日线'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(C,MA(C,60)),0.7,0.05,1,'C上穿60日线'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(C,MA(C,60)),0.8,0.15,1,'芙蓉出水'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(C,MA(C,120)),0.9,0.05,1,'C上穿120日线'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(C,MA(C,240)),0.99,0.05,1,'C上穿240日线'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(MA(C,5),MA(C,10)),0.6,0.11,1,'5上穿10日线'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND V*180/FROMOPEN/REF(MA(V,5),1)>4,0.6,0.21,1,'虚拟量大4倍'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(MA(V,5),MA(V,10)),0.7,0.21,1,'量5上量10'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C>REF(C,1) AND V/REF(MA(V,5),1)>2,0.8,0.21,1,'上涨放量'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND REF(C,2)>MA(C,10) AND L<=MA(C,10) AND C>MA(C,10),0.6,0.31,1,'回踩10日线'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND REF(C,2)>MA(C,20) AND L<=MA(C,20) AND C>MA(C,20),0.7,0.31,1,'回踩20日线'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND REF(C,2)>MA(C,60) AND L<=MA(C,60) AND C>MA(C,60),0.8,0.31,1,'回踩60日线'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND REF(C,2)>MA(C,120) AND L<=MA(C,120) AND C>MA(C,120),0.9,0.31,1,'回踩120日线'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND REF(C,2)>MA(C,240) AND L<=MA(C,240) AND C>MA(C,240),0.99,0.31,1,'回踩240日线'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(MA(C,5),C),0.5,0.55,1,'C下穿5日线'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(MA(C,10),C),0.6,0.55,1,'C下穿10日线'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(MA(C,20),C),0.7,0.55,1,'C下穿20日线'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(MA(C,60),C),0.8,0.55,1,'C下穿60日线'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(MA(C,120),C),0.9,0.55,1,'C下穿120日线'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(MA(C,120),C),0.99,0.55,1,'C下穿240日线'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(MA(C,10),MA(C,5)),0.8,0.55,1,'5下穿10日线'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(MA(C,60),MA(C,20)),0.99,0.55,1,'20下穿60日线'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C1.5,0.6,0.65,1,'下跌放量'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND C DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(MA(V,10),MA(V,5)),0.8,0.65,1,'量5下量10'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND (H/REF(C,1))-(C/REF(C,1))>0.04,0.9,0.65,1,'小心避雷针'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND CROSS(C,MA(C,5)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,20)),0.6,0.15,1,'一阳穿三线'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND LAST(CREF(C,1)*1.02,0.99,0.4,1,'止跌反转'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND DOWNNDAY(C,3) AND C>REF(C,1)*1.02,0.99,0.5,1,'三阴后第一阳'),COLORYELLOW;
五日线角:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.03;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 五日线角>30 AND 五日线角<44 AND 五日线角>REF(五日线角,1),0.7,0.4,1,'五日线角大于30'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 五日线角>45 AND 五日线角<60 AND 五日线角>REF(五日线角,1),0.8,0.4,1,'五日线角大于45'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 五日线角>60 AND 五日线角>REF(五日线角,1),0.85,0.4,1,'五日线角大于60'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND V*180/FROMOPEN/REF(MA(V,5),1)>4,0.5,0.4,1,'有可能涨停'),COLORYELLOW;
FV:=IF(BARSCOUNT(C)=0,9999999999,V*200/FROMOPEN);
创新高天数:=SUMBARS(REF(FV,1)-FV,0);
XG:=LONGCROSS(创新高天数,40,30) AND C>REF(C,1);
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND XG,0.6,0.4,1,'量创40新高'),COLORYELLOW;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top