最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信选强势股公式 通达信顶底先看后买指标公式

通达信选强势股公式 通达信顶底先看后买指标公式

来源:网络 点击: 时间:2019-05-15

通达信选强势股公式 通达信顶底先看后买指标公式 www.igojr.com小编为您提供

?

?

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
RSV1:=(CLOSE-LLV(LOW,52))/(HHV(HIGH,52)-LLV(LOW,52))*100;
RSV2:=(CLOSE-LLV(LOW,108))/(HHV(HIGH,108)-LLV(LOW,108))*100;
K1:=SMA(RSV2,15,1);
D1:=SMA(K1,15,1);
J1:=3*K1-2*D1;
STICKLINE(J1>D1,J1,D1,6,0),COLOR32608E;
STICKLINE(J1 K2:=SMA(RSV,3,1);
K3:=SMA(RSV1,5,1);
D2:=SMA(K3,10,1);
独立线:SMA(RSV2,5,1),COLORRED;
R1:=100-K3;
日底:=IF(R1-89.5<-3,-3,R1-89.5);
日顶:=IF(R1+80.5>100,100,R1+80.5);
A1:=MIN(100,R1+80.5);
A2:=MAX(-3,R1-89);
STICKLINE(日顶,100,A1,3,0),COLOR16AF36;
STICKLINE(日底,-3,A2,3,0),COLOR00CCFF;
快线:SMA(K2,3,1),COLOR00FF00;
慢线:SMA(RSV1,15,1),LINETHICK1,COLORYELLOW;
AA:=100-D2;
周底:=IF(AA-89.5<-3,-3,AA-89.5);
周顶:=IF(AA+80.5>100,100,AA+80.5);
BB:=MIN(100,AA+80.5);
DD:=MAX(-3,AA-88);
STICKLINE(周顶,100,BB,3,0),COLOR00FF00;
STICKLINE(周底,-3,DD,3,0),COLOR00AA00;
DRAWICON(CROSS(快线,慢线)AND 慢线<40,慢线,1);
DRAWTEXT(CROSS(快线,慢线)AND COUNT(快线<慢线,8)<5 AND 快线<70,快线+2,'一跃而起');
DRAWTEXT(EVERY(REF(快线,1)REF(快线,1)AND 快线>慢线 AND 快线-慢线<5,慢线-5,'蜻蜓点水');
DRAWTEXT(EVERY(REF(快线,1)REF(快线,1) AND 慢线-快线>35 AND 快线<30,快线,'元宝坑');
DRAWTEXT(LONGCROSS(快线,慢线,40)AND 慢线<50,快线,'LLL');
DRAWTEXT(LONGCROSS(慢线,快线,40)AND 慢线>60,90,'KKK');
DRAWTEXT(CROSS(独立线,慢线)AND 独立线>REF(独立线,1)
AND 慢线>REF(慢线,1),独立线,'先看后买');

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top