最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 2016通达信指标公式 通达信最新主力买卖副图公式源码

2016通达信指标公式 通达信最新主力买卖副图公式源码

来源:网络 点击: 时间:2019-05-21

2016通达信指标公式 通达信最新主力买卖副图公式源码 www.igojr.com小编为您提供

?

?

用法:主力线上穿散户线就是个好买点。

M:=60; N:=30; N1:=5;N2:=10; LLC:=REF(CLOSE,1); VAR21:=C-REF(C,1); VAR22:=100*EMA(EMA(VAR21,6),6)/EMA(EMA(ABS(VAR21),6),6); MA5:=EMA(C,5); MA13:=EMA(C,13); UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS (MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS (MA5,MA13))+1),0); DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS (MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS (MA13,MA5))+1),0),COLOR00FF00; 短牛:(LLV(VAR22,2)=LLV(VAR22,7) AND COUNT(VAR22<0,2) AND CROSS(VAR22,MA(VAR22,2))) AND REF(DOWN,1)REF(DOWN,1); {STICKLINE(UP,0,100,4,0),COLOR111233; STICKLINE(DOWN,0,100,4,0),COLOR333311;} STICKLINE(UP,0,1.5,4,1),COLORFF00FF; STICKLINE(DOWN,0,1.5,4,1),COLOR00FF00; VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100; VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3); VAR5:=LLV(LOW,30); VAR6:=HHV(VAR4,30); VAR7:=IF(MA(CLOSE,58),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; VAR9:=IF(VAR8>100,50,VAR8); 吸筹:STICKLINE(VAR9>-120,0,VAR9,2,5),{COLORMAGENTA}COLORGRAY; AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10; AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100; AA5:=SMA(AA4,13,8); 散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),LINETHICK2; RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100; K:=SMA(RSV,5,1); D:=SMA(K,3,1); J:=3*K-2*D; 主力线:EMA(J,6),COLOR00FF00,LINETHICK3; 操作线:CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2; AA6:=SMA(AA3,21,8); 买观注: STICKLINE(操作线-AA6<-65,0,4,5,1),COLORFF00FF; DRAWICON(FILTER(J>REF(J,1)AND 操作线>=REF(操作线,1)AND 操作线<25 ,5),操作线,4); 卖观注: STICKLINE(操作线-AA6>85,98,96,15,1),COLORFFFF00; DRAWICON(FILTER(J85 ,5),J,5); 90; 74,COLORRED,LINETHICK2; 34; 10;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top