最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 无未来准确率高的通达信指标公式 通达信开始建仓点副图+选股指标

无未来准确率高的通达信指标公式 通达信开始建仓点副图+选股指标

来源:网络 点击: 时间:2019-05-24

无未来准确率高的通达信指标公式 通达信开始建仓点副图+选股指标公式 www.igojr.com小编为您提供

?

DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19),COLORWHITE;
DEA1:=EMA(DIF1,9);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K日:=SMA(RSV1,3,1),COLORWHITE;
D日:=SMA(K日,3,1),COLORYELLOW;
J日:=3*K日-2*D日,COLORFF00FF;
底部:=0,COLORF00FF0,LINETHICK2;
XG:=CROSS(J日,底部);
VAR11:=REF(CLOSE,1);
VAR21:=SMA(MAX(CLOSE-VAR11,0),7,1)/SMA(ABS(CLOSE-VAR11),7,1)*100;
MJ3:=FILTER(REF(VAR21,1)<20 AND VAR21>REF(VAR21,1),5);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,29);
DEA:=EMA(DIF,9);
MD:=(DIF-DEA)*2;
MJ1:=CROSS(DIF,DEA);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);{WWW.BUYHAOGU.COM}
DEAQ:=EMA(DIFF,9),COLORFFFF00;
MACD:=(DIFF-DEAQ)*2;
A1:=BARSLAST(REF(CROSS(DIFF,DEAQ),1));
A2:=BARSLAST(REF(CROSS(DEAQ,DIFF),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF> REF(DIFF,A1+1) AND CROSS(DIFF,DEAQ);
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
XG3:=CROSS(BIAS,乖离) AND 乖离<-9.5;
XG4:=MJ3 AND MJ1;
XG5:=XG3 AND MJ1;
WC1:=MJ3 AND XG3 AND XG;
WC2:=MJ3 AND XG;
WC3:=XG3 AND XG;
WC4:=MJ3 AND XG3 AND 底背离;
XH:=XG4 OR XG5 OR WC1 OR WC2 OR WC3 OR WC4;
DRAWICON(XH,50,23);
DRAWTEXT(XH,50,' ? 开始建仓点'),COLORRED;

?

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top