最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信选强势股公式 通达信股票光混同乐指标公式

通达信选强势股公式 通达信股票光混同乐指标公式

来源:网络 点击: 时间:2019-02-16

通达信选强势股公式 通达信股票光混同乐指标公式 www.igojr.com小编为您提供

?

?

N:=3;
N1:=5;
N2:=7;
N3:=9;
N4:=13;
反均差:=((MA(CLOSE,N4)-MA(CLOSE,N3))/C);
正均差:=((MA(CLOSE,N3)-MA(CLOSE,N4))/C);
平滑均差:=MA(正均差,N2),COLORYELLOW;
正均差柱体:(正均差-平滑均差)*20,COLORSTICK;
负均差柱体:-(反均差-平滑均差)*20,COLORGREEN;
DIF:=(MA(CLOSE,24)-MA(CLOSE,52))/C*V;
DEA:=MA(DIF,9);
MACD:=(DIF-DEA)/20;
DRAWICON(负均差柱体<-0.5 AND C<(REF(C,1)*0.981),0,1);
STICKLINE(C>0,-0.6,-0.9,2,0),COLORWHITE;
STICKLINE(负均差柱体>DEA AND 负均差柱体<0 AND DEA>DIF,-0.5,-1,2,0),COLORLIRED;
STICKLINE(负均差柱体>DEA AND 负均差柱体>0 AND DEA STICKLINE(负均差柱体DIF,-0.5,-1,2,0),COLORGREEN;
STICKLINE(负均差柱体0 AND DEA

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top