最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信指标排序 通达信每一波都赚钱指标公式

通达信指标排序 通达信每一波都赚钱指标公式

来源:网络 点击: 时间:2019-05-24

通达信指标排序 通达信每一波都赚钱指标公式 www.igojr.com小编为您提供

?

?

VAR1:=1;
?VAR3:=LLV(HIGH,240);
?VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;
?VAR5:=REF(LLV(CLOSE,480),1)*VAR1;
?VAR6:=REF(HHV(CLOSE,480),1)*VAR1;
?VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;
?VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100*VAR1;
?VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100*VAR1;
?VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100*VAR1;
?VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100*VAR1;
?VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4*VAR1;
?VARD:=IF(VARC>23.16,VARC,0)*VAR1;
?VARE:=VARC<1*VAR1;
?VARF:=VARD*VAR1;
?VAR10:=VAR4<0 AND VAR7<0;
?VAR11:=1;
?VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;
?VAR13:=EMA(VAR12,21);
?VAR14:=STD(VAR12,21);
?VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;
?VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;
?VAR17:=EMA(VAR16,5)*1.22*VAR11;
?VAR18:=EMA(VAR17,3)*VAR11;
?VAR19:=3*VAR17-2*VAR18*VAR11;
?VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);
?VAR1B:=IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);
买点: IF(FILTER(VAR8=0 AND VARE AND VAR10 AND VAR1A,5)=1,10,0);
卖点: IF(FILTER(VAR8=100 AND VARF AND VAR1B,5)=1,10,0);
?VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;
?VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;
?VAR1E:=EMA(VAR1D,30)*VAR1;
?VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;
?VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;
?VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
?VAR22:=EMA(VAR21*0.97,3)*VAR1;
?VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;
?VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;
?VAR25:=IF(YEAR<2090 AND VAR1F>0.015,VAR20,0)/45*VAR1;
拉升资金: VAR25,COLORRED;
?VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
?VAR27:=EMA(VAR26,100);
?VAR28:=2*(VAR26-VAR27);
?VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
?VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
?VAR2B:=EMA(VAR2A*0.97,3);
?VAR2C:=(HIGH+LOW+CLOSE)/3;
?VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));
主力资金: IF(YEAR<2090 AND VAR28>0.1,VAR29,0)*5;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top