最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信指标排序 通达信变种DDX指标公式

通达信指标排序 通达信变种DDX指标公式

来源:网络 点击: 时间:2019-03-18

通达信指标排序 通达信变种DDX指标公式 www.igojr.com小编为您提供

?

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSEOPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE0,0,进出量,3,0),COLOR000099;STICKLINE(进出量>0,0,进出量,3,0),COLOR0000CC;STICKLINE(进出量>0,0,进出量,1.0,0),COLOR0000FF;STICKLINE(进出量>0,0,进出量,0.5,0),COLORCC66FF;N:=1;QJ0:=(HIGH+LOW+CLOSE)/3;QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));QJ5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));QJ6:="MACD.DIF">"MACD.DEA" AND "MACD.DEA"<0;QJ7:="KDJ.K">"KDJ.D" AND "KDJ.D"<30;QJ8:="MACD.DIF"<"MACD.DEA";QJ9:="KDJ.K"<"KDJ.D" AND "KDJ.K">80;特大:QJ4*QJ5,NODRAW;大单:QJ3*QJ5,NODRAW;中单:QJ1*QJ5,NODRAW;小单:QJ2*QJ5,NODRAW;W1:=SUM(大单,N)+SUM(特大,N);W2:=SUM(小单,N)+SUM(中单,N);量振1:=特大>大单 AND 大单>小单;量振2:=特大<小单 AND 大单<小单;标振1:=QJ6 AND QJ7;标振2:=QJ8 AND QJ9;A:=W1-W2;A0:=IF(A>0,A,0);B0:=IF(A<0,A,0);STICKLINE(A0,0,A0,1,0),COLOR000044;主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;主力筹码集中度:(C)*100,COLORRED;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top