最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信指标公式下载 通达信黄金底副图指标公式

通达信指标公式下载 通达信黄金底副图指标公式

来源:网络 点击: 时间:2018-08-26

通达信指标公式下载 通达信黄金底副图指标公式 www.igojr.com小编为您提供

?

?

A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

?机构线:EMA(A1,5),LINETHICK2,COLOR6600FF;

?A2:=(机构线-REF(机构线,1))/REF(机构线,1)*100;

?A3:=EMA(C,5);

?A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

?趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;

?A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;

?DRAWTEXT(FILTER(REF(机构线,1)>90 AND A2<0,7),机构线,'逐步抛'),COLOR00FF00;

?DRAWTEXT(CROSS(A1,机构线)AND 机构线买入');

?DRAWTEXT(CROSS(机构线,A5)AND 趋势线<80,机构线,'追买'),COLOR558899;

?DRAWTEXT(CROSS(趋势线,0)AND 机构线<40,5,'【黄金底】'),COLOR0000FF;

底部:=(A2<-10 AND A2>REF(A2,1))*25,COLORRED,LINETHICK2;

机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0,LINETHICK2;

大势已去:IF(CROSS(机构线,A1)AND 机构线>70 AND 趋势线>80,90,100),COLORFF9900,LINETHICK2;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top