最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信指标公式源码 通达信短线关注副图指标公式

通达信指标公式源码 通达信短线关注副图指标公式

来源:网络 点击: 时间:2019-03-28

通达信指标公式源码 通达信短线关注副图指标公式 www.igojr.com小编为您提供

?

?

VAR1:=REF(CLOSE,3.5);
VAR2:=REF(CLOSE,1.7);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
Q2:=(CLOSE-LLV(LOW, 27))/(HHV(HIGH, 27)-LLV(LOW, 27))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
Q8:=HHVBARS(HIGH, 50);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
快线: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66;
慢线:EMA(Q3, 3),COLORRED;
DRAWBAND(快线,RGB(150,95,120),慢线,RGB(95,120,115));
AZ1:=AMOUNT/VOL/100;
AZ2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
AZ3:=SUM(AMOUNT,40)/AZ1/100;
AZ4:=SUM(AMOUNT,80)/AZ1/100;
BZ1:=DMA(AZ2,VOL/AZ3);
BZ2:=DMA(AZ2,VOL/AZ4);
BZ3:=(CLOSE-BZ1)/BZ1*618;
BZ4:=(CLOSE-BZ2)/BZ2*618;
均价:SUM(C*V,240)/SUM(V,240),COLORYELLOW,NODRAW;
认同:EMA(EXPMA(C,21),17),NODRAW;
压力:MA(REF(HHV(C,27),1),3),NODRAW;
支撑:MA(REF(LLV(C,27),1),3),NODRAW;
{STICKLINE(FILTER(C,60)>0,0,100,0,0),COLORRED; }
STICKLINE(BZ4>0,50,50+BZ4,0,0),COLOR00FFFF;
STICKLINE(BZ3>0,50,50+BZ3,0,0),COLORRED;
STICKLINE(BZ3<=0,50,50+BZ3,0,0),COLORGREEN;
多头:3*Q3-2*Q4,COLORYELLOW;
VAR12:=(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))*100;
空头: SMA(VAR12,3,1),COLORGREEN;
DRAWTEXT(CROSS(慢线, 多头) AND REF(多头,1)>80, REF(多头,3), '*顶'),COLORRED,LINETHICK5;
●关注: DRAWTEXT(REF(CROSS(空头,慢线),27) AND 空头>1.005*慢线,慢线,'●关注'),COLORBLUE,LINETHICK1;
★关注: DRAWTEXT(REF(CROSS(慢线,多头),50) AND 慢线>1.3*多头,多头,'★关注'),LINETHICK1;
★追涨: DRAWTEXT(REF(CROSS(多头,慢线),3) AND 多头>1.3*慢线,慢线,'★追涨'),COLORRED,LINETHICK1;
抄底:IF(CROSS(多头,慢线) AND 快线>=REF(快线,1) AND 多头>=REF(多头,1)
AND 慢线<38.2 AND 慢线>=REF(慢线,1) AND COUNT(REF(快线,1)=2,30,0),COLORMAGENTA;
DRAWTEXT(CROSS(多头, 8) AND Q10<-13,20,'*大底'),COLORYELLOW,LINETHICK5;
★逃亡:IF(快线< REF(快线,1) AND 快线>61.8,70,100),COLORBLUE;
50,POINTDOT,COLORWHITE;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top