最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 2016通达信指标公式 通达信平网主图指标公式

2016通达信指标公式 通达信平网主图指标公式

来源:网络 点击: 时间:2018-08-18

2016通达信指标公式 通达信平网主图指标公式 www.igojr.com小编为您提供

?

?

VAR0:=EMA(((SLOPE(CLOSE,13) * 13) + CLOSE),13);

PX:HHV(VAR0,26),colorCyan;

VAR2:=EMA(((SLOPE(CLOSE,25) * 25) + CLOSE),25);

VAR1X:HHV(VAR2,55),colorRed;

VAR4:=EMA(((SLOPE(CLOSE,10) * 10) + CLOSE),30);

平线:HHV(VAR4,30),colorYellow;

VAR6:=EMA(((SLOPE(CLOSE,20) * 20) + CLOSE),60);

VAR1P:HHV(VAR6,60),Color00CC00;

VAR8:=((100 * EMA(EMA((CLOSE - REF(CLOSE,1)),6),6)) / EMA(EMA(ABS((CLOSE - REF(CLOSE,1))),6),6));

VAR9:=(((LLV(VAR8,2) = LLV(VAR8,7)) AND COUNT((VAR8 < 0),2)) AND CROSS(VAR8,MA(VAR8,2)));

STICKLINE(VAR9,OPEN,CLOSE,2,0),ColorFF0000;

VAR11:=REF(CLOSE,1);

VAR12:=IF(((((CLOSE - VAR11) * 100) / VAR11) >= (10 - ((0.01 * 100) / VAR11))),1,0);

STICKLINE(VAR12,OPEN,((CLOSE + OPEN) / 2),0.3,0),colorYellow;

STICKLINE(VAR12,HIGH,LOW,0,0),colorYellow;

VAR15:=MA(CLOSE,55);

IF((VAR15 > REF(VAR15,1)),VAR15,DRAWNULL),LINETHICK2,colorRed;

VAR17:=EMA(COST(95),9);

VAR18:=(REF(BETWEEN(((HHV(VAR17,21) - LLV(VAR17,21)) / VAR17),0,0.08),1) AND (HIGH > VAR17));

VAR19:=(((CLOSE > VAR17) AND REF(BETWEEN(((HHV(VAR17,50) - LLV(VAR17,50)) / VAR17),0,0.05),6)) AND (REF(COUNT(((VAR17 - REF(VAR17,1)) <= 0.02),30),1) >= 17));

VAR20:=((CROSS(CLOSE,VAR17) AND (REF(COUNT(((VAR17 - REF(VAR17,1)) <= 0.02),30),1) >= 17)) AND VAR18);

IF(VAR18,VAR15,DRAWNULL),LINETHICK3,colorMagenta;

IF(VAR19,VAR15,DRAWNULL),LINETHICK5,ColorFF0000;

IF(VAR20,VAR15,DRAWNULL),LINETHICK7,colorYellow;

DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK),colorYellow;

DRAWTEXT_FIX(ISLASTBAR,0.08,0,0,DYBLOCK),colorYellow;

DRAWTEXT_FIX(ISLASTBAR,0.15,0,0,GNBLOCK),colorYellow;

DRAWTEXT_FIX(ISLASTBAR,0,0.08,0,FGBLOCK),colorMagenta;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top