最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 选股公式成功率95通信达 通达信准确的波段指标公式

选股公式成功率95通信达 通达信准确的波段指标公式

来源:网络 点击: 时间:2019-03-26

选股公式成功率95通信达 通达信准确的波段指标公式 www.igojr.com小编为您提供

?

?

Z:=5;N:=10;
?HIGH1:=IF(HIGH ?LOW2:=IF(LOW>=(REF(L,1)+REF(L,2))/2,CLOSE,LOW);
?LOW1:=IF(LOW>=REF(LOW,1),CLOSE,LOW);
?CLOSE1:=IF(CLOSE>=REF(CLOSE,1),CLOSE,(HIGH1+LOW2)*0.5);
?VARA:=IF(CLOSE=CLOSE,(CLOSE+LOW+OPEN+HIGH+HIGH1+LOW2)/6,AMOUNT/(100*VOL));
?VARU1:=LLV(LOW1,30);
?VARA1:=HHV(HIGH1,30);
?VARU2:=LLV(LOW1,21);
?VARA2:=HHV(HIGH1,21);
?CC:=MA((VARA-VARU2)/(VARA2-VARU2)*100,11);
?CC1:=EMA(CC,7),COLOR336699;
?B:=EMA((VARA-VARU1)/(VARA1-VARU1)*105,13);
?B1:=EMA(B,8);
移动平均A:STICKLINE(B-B1>0 ,B*1.03,B1,3,1),COLOR3366AA;
移动平均B:STICKLINE(B-B1<=0,B*1.03,B1,3,1),COLOR779966;
?VAR44:=ZIG(3,Z);
?RSV:=(VAR44-LLV(VAR44,N))/(HHV(VAR44,N)-LLV(VAR44,N))*100;
月MD:="KDJ.D#MONTH",COLORFF0000,LINETHICK2;
月MK:="KDJ.K#MONTH",COLOREECC00;

周CD:="KDJ.D#WEEK",COLOR0000BB,LINETHICK2;
周CK:="KDJ.K#WEEK",COLOR0099FF;
月死KD:=MA((月MD,月MK),1);
周死KD:=MA((周CD,周CK),1);
周死RSI:="RSI.RSI2#WEEK"<="RSI.RSI3#WEEK";
月金KD:=MA((月MK,月MD),1);
周金KD:=MA((周CK,周CD),1);
周金RSI:="RSI.RSI2#WEEK">="RSI.RSI3#WEEK"*0.998;
周金R:="RSI.RSI1#WEEK">="RSI.RSI2#WEEK";
?AA:=STICKLINE(月死KD && 周死KD && 周死RSI,100,50,0,1),COLOR998888;
?BB:=STICKLINE(月金KD && 周金KD && 周金RSI,0,50,0,1),COLOR8800DD;
?K:SMA(RSV,3,1),COLORAA9999,LINETHICK2;
?D:SMA(K,3,1),COLOR00AA00,LINETHICK2;
?J:=3*K-2*D,COLORFFAABB,LINETHICK1;
?STICKLINE(周CK<周CD,D,K*1.01,4.2,1),COLORFFCC00;
?STICKLINE(周CK>=周CD,D,K*1.01,4.2,1),COLOR0000FF;
?RMA2:=MA(MA("RSI.RSI2#MONTH",2),2),COLORGRAY,LINETHICK1;
?RMA3:=MA(MA("RSI.RSI3#MONTH",2),2),COLOR000099,LINETHICK1;
?STICKLINE(RMA2>=RMA3,D*0.999,K*1.03,0.8,0),COLOR0068FF;
?STICKLINE(RMA2 ?A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
?D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
?+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
?+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
?REF(A,20))/211;
?D2:=EMA(D1,2);
?D3:=EMA(D2,2);
?K1:=EMA(D3,2);
卖转向:STICKLINE(PEAKBARS(3,15,1)=1,101,51,1.6,0),COLOR00FF44,LINETHICK2;
买转向:STICKLINE(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,0,49,1.6,0),COLORAA00FF;
死叉RSI:=DRAWICON(CROSS(周CD,周CK) AND 周死RSI,99,2);
转向:=DRAWICON((CROSS(周CK,周CD) AND 周金RSI),25,5);
月金叉:=月MK>月MD;
月周金叉:=IF(CROSS(周CK,周CD) AND 月金叉,31,0),LINETHICK1,COLOR3333FF;
周金叉RSI:=STICKLINE(CROSS("RSI.RSI2#WEEK","RSI.RSI3#WEEK"),0,25,3,0),COLOR0038FF;
金叉RSI:=DRAWICON(CROSS("RSI.RSI2#WEEK","RSI.RSI3#WEEK"),18,9);
波段升:STICKLINE(CROSS(D1,K1) AND CC>=CC1,1,33,0.1,0),COLOR00FFFF;
波段下:STICKLINE(CROSS(K1,D1) AND CC ?DIFFR:=EMA(CLOSE,12)-EMA(VARA,26);
?DEAR:=EMA(DIFFR,9),COLORFFFFFF,LINETHICK1;?
?MACDA:=EMA(CLOSE,12)-EMA(CLOSE,26);
?MACDD:=EMA(CLOSE,9)-EMA(CLOSE,12);
?MACDB:=EMA(CLOSE,9)-EMA(CLOSE1,12);
?MACDH:=EMA(CLOSE,12)-EMA(CLOSE1,26);
?MACDC:=EMA(CLOSE,8)-EMA(CLOSE1,15);
?MACDM:=EMA(CLOSE,7)-EMA(CLOSE,11);
中线持仓:=IF(CLOSE>=SAR(4,2,20),SAR(4,2,20),DRAWNULL);
中线空仓:=IF(CLOSE ?DXB:=COUNT(CROSS(MACDM,0) OR CROSS(MACDD,0) OR CROSS(MACDA,0),15)>=2;
?DXC:=COUNT(CROSS(MACDM,0) OR CROSS(MACDD,0) OR CROSS(MACDA,0) OR CROSS(MACDH,0),20)>=2;
?DXD:=COUNT(CROSS(MACDM,0) OR CROSS(MACDC,0) OR CROSS(MACDH,0) OR CROSS(MACDB,0),20)>=2;
?DXE:=COUNT(CROSS(MACDM,0) OR CROSS(MACDH,0) OR CROSS(MACDB,0) OR CROSS(MACDD,0) OR?
?CROSS(MACDA,0),30)>=4;
?MD:=BACKSET(DEAR>=REF(DEAR,1),2);
?STICKLINE((MACDD>0 OR MACDH>0) AND 中线持仓 ,0,7,3,1),COLOR0000FF;
?STICKLINE((MACDC>=0 OR MACDH>=0) AND 中线持仓 AND (DXB OR DXC OR DXD OR DXE) AND MD
?,1,12,2.2,0),COLORCC88FF;
?STICKLINE((MACDD<=0 OR MACDC<=0) AND 中线空仓,100,94,3.8,1),COLORAA7777;
?MCST:=DMA(AMOUNT/(100*VOL),VOL/CAPITAL);
?DIF:=EMA(EMA(CLOSE,18)-EMA(CLOSE,34),11);
?MACD:=EMA(EMA(DIF,11),11),COLOR58FF58;
?DEF:=2*(DIF-MACD),COLORFFFF00,LINETHICK0;
?STICKLINE(C>=MCST,12,19,1,1),COLOR00EEFF;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top