最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信经典版 通达信操盘手主图公式源码

通达信经典版 通达信操盘手主图公式源码

来源:网络 点击: 时间:2019-03-30

通达信经典版 通达信操盘手主图公式源码 www.igojr.com小编为您提供

?

?

MA5:MA(CLOSE,5),LINETHICK1,COLORWHITE;
MA10:MA(CLOSE,10),LINETHICK1,COLORYELLOW;
MA20:MA(CLOSE,20),LINETHICK1,COLORMAGENTA;
MA60:MA(CLOSE,60),LINETHICK1,COLORGREEN;
MA120:MA(CLOSE,120),LINETHICK1,COLORGRAY;
MA250:MA(CLOSE,250),LINETHICK1,COLORBLUE;
买线:=EMA(C,4);?
卖线:=EMA(SLOPE(C,20)*10+C,35);?
DRAWTEXT(CROSS(买线,卖线),LOW*0.98,'买'),COLORRED;
DRAWTEXT(CROSS(卖线,买线),HIGH*1.02,'卖')COLORGREEN;
STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORLIRED;?
STICKLINE(买线>=卖线,CLOSE,OPEN,3,2),COLORLIRED;?
STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORCYAN;?
STICKLINE(买线<卖线,CLOSE,OPEN,3,2),COLORCYAN;?
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.5,0),COLORCYAN;

?

?

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top