最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信公式集锦 通达信炒短线四号公式源码

通达信公式集锦 通达信炒短线四号公式源码

来源:网络 点击: 时间:2019-03-16

通达信公式集锦 通达信炒短线四号公式源码 www.igojr.com小编为您提供

?

?

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
ROC:=100*(CLOSE-REF(CLOSE,12))/REF(CLOSE,12);
MAROC:=MA(ROC,6);
A1:=LONGCROSS(-150,REF(CCI,1),30);
A2:=LONGCROSS(-5,REF(ROC,1),30);
A3:=LONGCROSS(REF(DIF,1),DEA-0.01,5) AND (DIF<0 OR DIF<=0.15) AND DIF>REF(DIF,1);
VAR1:=IF(A3,COUNT(A1 OR A2,10)>=1 AND C>O,DRAWNULL);
A4:=VAR1 AND COUNT(C>MA(C,60),60)>=50;
A5:=A4 AND COUNT(A4,100)>=2 AND COUNT(MA(C,60)>REF(MA(C,60),1),100)>=90;
STICKLINE(A4,0,1,3,0)COLOR80FFFF;
STICKLINE(A5,0,1,3,0)COLOR0000FF;
DRAWTEXT(A4,0.3,'注')COLOR00FF00;
DRAWTEXT(A4,0.1,'意')COLOR00FF00;

?

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top