最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信最新指标公式 通达信角度线起爆选股公式源码

通达信最新指标公式 通达信角度线起爆选股公式源码

来源:网络 点击: 时间:2019-03-22

通达信最新指标公式 通达信角度线起爆选股公式源码 www.igojr.com小编为您提供

?

?

MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA200:=MA(C,200);
角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
角度MA30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
角度MA60:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;
角度MA120:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;
角度MA200:=ATAN((MA200/REF(MA200,1)-1)*100)*180/3.1416;
X1:=MA20>MA30 AND MA30>MA60 AND MA60>MA120 AND MA120>MA200;
X2:=角度MA20>0 AND 角度MA30>0 AND 角度MA60>0 AND 角度MA120>0 AND 角度MA200>0;
X3:=C/REF(C,1)>=1.04 AND C>O AND C>MA20 AND C X4:=V/MA(V,5)>2;
XG:X1 AND X2 AND X3 AND X4;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top