最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信选强势股公式 通达信强势强度公式源码

通达信选强势股公式 通达信强势强度公式源码

来源:网络 点击: 时间:2018-08-26

通达信选强势股公式 通达信强势强度公式源码 www.igojr.com小编为您提供

?

强度:POW(MA(CLOSE/INDEXC,3)*10000,3);
形态:MA(MA(MA(MA(MA(强度,5),5),5),5),5);
强势:=BARSLASTCOUNT(形态/REF(形态,1)>1)>3;
MA5:=MA(CLOSE,5);
MA15:=MA(CLOSE,15);
MA34:=MA(CLOSE,34);
AA10:=MA(C,10);
十日角度:ATAN((AA10-REF(AA10,1)))*180/3.1416,LINETHICK0;
AA20:=MA(C,20);
廿日角度:ATAN((AA20-REF(AA20,1)))*180/3.1416,LINETHICK0;
选股:强度*(CLOSE0 AND ?十日角度>0);

?

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top