最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达最好的卖出公式 主力买卖 主力无处可逃

通信达最好的卖出公式 主力买卖 主力无处可逃

来源:网络 点击: 时间:2019-02-13

通信达最好的卖出公式 主力买卖 主力无处可逃 www.igojr.com小编为您提供

?

源码

LC :=REF(CLOSE,1);
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),18,1)/SMA(ABS(CLOSE-LC),18,1)*100;
MMS:=MA(3*RSI2-2*SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100,3);
MMM:=EMA(MMS,8);
MML:=MA(3*RSI3-2*SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,5);
VAR1:=(CLOSE+LOW+HIGH)/3;?
VAR2:=SUM(((VAR1-REF(LOW,1))-(HIGH-VAR1))*VOL/100000/(HIGH-LOW),0);?
VAR3:=EMA(VAR2,1);?
JCS:=VAR3;?
JCM:=MA(VAR3,12);?
JCL:=MA(VAR3,26);
买点1:IF(CROSS(MMS,MMM) AND CROSS(JCS,JCM),40,0),COLORLIMAGENTA,LINETHICK2;
买点2:IF(CROSS(MMS,MML) AND CROSS(JCS,JCL),50,0),COLORLIRED,LINETHICK2;

?

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top