最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信主图指标 通达信三线定乾坤主图

最新通达信主图指标 通达信三线定乾坤主图

来源:网络 点击: 时间:2019-03-16

最新通达信主图指标 通达信三线定乾坤主图 www.igojr.com小编为您提供

?

?

不多说,直接上图上源码,喜欢就赞一个,不喜勿扰
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停}
STICKLINE(ZT,C,O,3,0),COLORYELLOW;
E5:EMA(C,5),LINETHICK2,COLORWHITE;
HM11:=ABS((2.2*CLOSE)/4);
HM22:=DMA(((3.14*CLOSE)/4),HM11);
区间线:EMA(HM22,200)*1.118,COLORMAGENTA,LINETHICK2;
走强线:区间线*1.35,COLORMAGENTA,LINETHICK2;
HM1:=ABS((2.2*CLOSE)/4);
HM2:=DMA(((2.2*CLOSE)/4),HM11);
临界线:EMA(HM2,200)*1.118,COLORMAGENTA,LINETHICK2;

STICKLINE(区间线>=REF(区间线,1),LOW,HIGH,0.0,0),COLORRED;?
STICKLINE(区间线>=REF(区间线,1),CLOSE,OPEN,3,1),COLORRED;?
STICKLINE(区间线<=REF(区间线,1),LOW,HIGH,0.0,0),COLORGREEN;?
STICKLINE(区间线<=REF(区间线,1),CLOSE,OPEN,3,1),COLORGREEN;
白色点多定位1:=L<临界线 AND H>临界线;
STICKLINE(白色点多定位1=1,L,临界线,3,0),COLORWHITE;?
白色点多定位2:=H<临界线;
STICKLINE(白色点多定位2=1,L,H,0.0,0),COLORWHITE;?
STICKLINE(白色点多定位2=1,C,O,3,0),COLORWHITE;
强势:=O>走强线 AND H>走强线;
STICKLINE(强势=1,L,H,0.0,0),COLORYELLOW;?
STICKLINE(强势=1,C,O,3,1),COLORYELLOW;
TP1:=CROSS(C,走强线);
DRAWTEXT(TP1 AND ZT,L,'强势出头'),COLORCYAN,LINETHICK4;
DRAWTEXT_FIX(1,0.0,0.0,0,'【红色:多头趋势,顺势买卖】'),COLORRED,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.05,0,'【绿色:空头趋势,空仓观望】'),COLORGREEN,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.10,0,'【灰色:底部区域,投机抄底】'),COLORLIGRAY,LINETHICK1;
DRAWTEXT_FIX(1,0.00,0.15,0,'【黄色:强势区域,注意风险】'),COLORYELLOW,LINETHICK1;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top