最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式导入 通达信追涨抄底指标公式

通信达公式导入 通达信追涨抄底指标公式

来源:网络 点击: 时间:2019-05-26

通信达公式导入 通达信追涨抄底指标公式 www.igojr.com小编为您提供

?

?

VARC:=LOW;
VARD:=REF(LOW,1);
VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;
VARF:=MA(VARE/10,3);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3);

N1:=21;
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;


VAR6A:=VAR5A-VAR2A;
端庄窝:=IF(VAR6A>N1,VAR6A-N1,0),colorwhite;
果断出击:IF(CROSS(端庄窝,0.01),100,0),STICK,COLORGREEN,LINETHICK2;
DRAWICON(果断出击>0,100,1),COLORGREEN;

LC:=REF(CLOSE,1);
RSI:=((SMA(MAX(CLOSE - LC,0),4.1,1))/(SMA(ABS(CLOSE - LC),4.1,1)))*(100);
瞄准底部:(CROSS(RSI,11))*(70),COLORRED;
DRAWTEXT(瞄准底部,69,'瞄准底部'),COLOR66FFCC;

RSV:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);
K:=MA(RSV,5);
D:=MA(K,2);
J:=((3 * K) - (2 * D));
顶天立地明天涨:IF((J < 5),250,0),COLORFFFF00;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top