最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式编写 通达信多空转折点主图公式源码

通信达公式编写 通达信多空转折点主图公式源码

来源:网络 点击: 时间:2019-05-09

通信达公式编写 通达信多空转折点主图公式源码 www.igojr.com小编为您提供

?

?

M8:=EMA(C,8);
M13:=EMA(C,13);
DRAWBAND(M8,RGB(255,155,0),M13,RGB(16,16,16));
TYP:=(H+L+2*C)/4;
X:=SMA(TYP,3,1);
II1:=DMA(X,BETA(35));
均线1:SLOPE(II1-REF(II1,5),3)+C,COLORFFFF00,LINETHICK2;
H均线:=EMA(H,3);
L均线:=EMA(L,3);


转折线:IF(C>REF(H均线,1),L均线-(EMA(L,2)-SMA(L,2,1)),IF(C 看多:C>转折线,COLOR0000FF,NODRAW;
看空:C<=转折线,COLOR00FF00,NODRAW;
看空期:=BARSLAST(看多);
看多期:=BARSLAST(看空);
预买:看多期=1,COLOR00FFFF,NODRAW;
清仓:看空期=1,COLORBLUE,NODRAW;
STICKLINE(C>转折线,H,L,0,0),COLORRED;
STICKLINE(C>转折线,O,C,3,0),COLORRED;
STICKLINE(C>转折线 AND C STICKLINE(C<=转折线,H,L,0,0),COLOR00FF00;
STICKLINE(C<=转折线,O,C,3,0),COLOR00FF00;
STICKLINE(C<=转折线 AND C>O,O,C,3,1),COLOR00FF00;
STICKLINE(预买,O,(C+O)/2,3,0),COLOR00FFFF;
STICKLINE(清仓,O,(C+O)/2,3,0),COLORFF6600;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top