最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信选强势股公式 通达信辅助线主图指标公式

通达信选强势股公式 通达信辅助线主图指标公式

来源:网络 点击: 时间:2019-05-17

通达信选强势股公式 通达信辅助线主图指标公式 www.igojr.com小编为您提供

?

VAR100:=IF(DATE<1130230 AND DATE>900101,1,0);

MA1:MA(CLOSE,5)COLORWHITE;

MA2:MA(CLOSE,20)COLORYELLOW;

MA3:MA(CLOSE,30)COLORMAGENTA;

MA4:MA(CLOSE,60)COLORGREEN,LINETHICK1;

MA5:MA(CLOSE,90)COLORCYAN,LINETHICK1;

MA6:MA(CLOSE,120)COLORCYAN;

MA7:MA(CLOSE,200)COLORWHITE;

DA:(3*CLOSE+OPEN+LOW+HIGH)/6,POINTDOT;

DB:(20*DA+19*REF(DA,1)+18*REF(DA,2)+17*REF(DA,3)+16*REF(DA,4)+15*REF(DA,5)+14*REF(DA,6)

+13*REF(DA,7)+12*REF(DA,8)+11*REF(DA,9)+10*REF(DA,10)+9*REF(DA,11)+8*REF(DA,12)

+7*REF(DA,13)+6*REF(DA,14)+5*REF(DA,15)+4*REF(DA,16)+3*REF(DA,17)+2*REF(DA,18)+REF(DA,20))/210,COLORYELLOW;

DC:MA(DB,5),COLORRED;

VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));

VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));

VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

DIR1:=ABS(CLOSE-REF(CLOSE,5));

VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);

ER1:=DIR1/VIR1;

CS1:=ER1*(0.8-2/8)+2/8;

CQ1:=CS1*CS1;

DIR2:=ABS(CLOSE-REF(CLOSE,10));

VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);

ER2:=DIR2/VIR2;

CS2:=ER2*(0.8-2/24)+2/13;

CQ2:=CS2*CS2;

STICKLINE(DB

STICKLINE(DB>DC,LOW,HIGH,0,1),COLORRED;

STICKLINE(((OPEN>CLOSE)AND(DB

STICKLINE(((OPEN

STICKLINE(((OPEN>CLOSE)AND(DB>DC)),OPEN,(CLOSE-0.03),3.05,0),COLORRED;

STICKLINE(((OPENDC)),OPEN,CLOSE,3.05,1),COLORRED;

DRAWICON(CROSS(DB,DC),(LOW - (LOW*0.015)),7);

DRAWICON(CROSS(DC,DB),(HIGH+(HIGH*0.015)),8);

B点:CROSS(DB,DC),COLORRED,NODRAW;

红色:DB>DC,COLORMAGENTA,NODRAW;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top