最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 选股公式成功率95通信达 通达信macd显示面积指标公式

选股公式成功率95通信达 通达信macd显示面积指标公式

来源:网络 点击: 时间:2019-02-15

选股公式成功率95通信达 通达信macd显示面积指标公式 www.igojr.com小编为您提供

?

DIF:EMA(CLOSE,9)-EMA(CLOSE,26);
DEA:EMA(DIF,13);
MACD:(DIF-DEA)*2,COLORSTICK;
空中加油:IF(DIF>REF(DIF,1) AND DIF>=DEA AND REF(DIF,1)<=REF(DIF,2) ?AND REF(DIF,1)>=REF(DEA,1) ,1,0),NODRAW;


DRAWICON(空中加油=1,DIF,23);
DRAWICON(CROSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DEA,2);
强:IF(DIF>=DEA,DIF,DRAWNULL),COLORRED,LINETHICK2;
弱:IF(DEA>=DIF,DEA,DRAWNULL),COLORBLUE,LINETHICK2;


红面积:SUM(MACD,BARSLAST(MACD<0))*(MACD>0),COLOR0000FF,NODRAW;
绿面积:SUM(MACD,BARSLAST(MACD>0))*(MACD<0),COLORFFFF00,NODRAW;
AA:=ROUND(REF(绿面积,1)*100);BB:=ROUND(REF(红面积,1)*100);
DRAWNUMBER(CROSS(0,MACD),HHV(REF(MACD,1),5)+0.03,ABS(BB)),COLORMAGENTA;
DRAWNUMBER(CROSS(MACD,0),LLV(REF(MACD,1),5)-0.03,ABS(AA)),COLORGREEN;

?

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top