最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式怎么用?通达信短银冷暖主图公式源码

通信达公式怎么用?通达信短银冷暖主图公式源码

来源:网络 点击: 时间:2019-02-27

通信达公式怎么用通达信短银冷暖主图公式源码 www.igojr.com小编为您提供

?

?

DRAWBAND(MA(CLOSE,60),RGB(55,0,0),MA(CLOSE,120),RGB(0,91,0));
DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));
DRAWKLINE(H,O,L,C);
MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA60:MA(CLOSE,60),COLORGREEN,LINETHICK1;
MA120:MA(CLOSE,120),COLORLIRED,LINETHICK1;


MA240:MA(CLOSE,240),COLORBLUE;
DRAWICON(CROSS(MA10,MA20),MA20,1); DRAWICON(CROSS(MA20,MA60),MA60,1); DRAWICON(CROSS(MA20,MA120),MA120,1); DRAWICON(CROSS(MA20,MA240),MA240,1);DRAWICON(CROSS(MA60,MA120),MA60,1); DRAWICON(CROSS(MA60,MA240),MA240,1); DRAWICON(CROSS(MA120,MA240),MA240,1);DRAWICON(CROSS(MA20,MA10),MA20,2); DRAWICON(CROSS(MA60,MA20),MA60,2); DRAWICON(CROSS(MA120,MA60),MA120,2); ;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★抄底') ,LINETHICK2,COLORRED;
STICKLINE(C<0.905*REF(C,1),C,O,5,0),COLORGREEN;
STICKLINE(C>1.095*REF(C,1),C,O,5,0),COLORYELLOW;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★抄底') ,LINETHICK2,COLORRED;
GX:HHV(C,40),LINETHICK2;


缺口1:=H 缺口2:=L>REF(H,1);
DRAWICON(缺口1,H*1.01,4);
DRAWICON(缺口2,L*0.995,5);
实体中位:=IF(CLOSE>=OPEN,OPEN+(CLOSE-OPEN)/2,CLOSE+(OPEN-CLOSE)/2);
STICKLINE(C>0,实体中位,实体中位,4,1),LINETHICK2,COLORYELLOW;
现价:PLOYLINE(1,CONST(C)),COLOR008888,LINETHICK1;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top