最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式指标大全 通达信收紧就买入副图公式源码

通信达公式指标大全 通达信收紧就买入副图公式源码

来源:网络 点击: 时间:2019-03-27

通信达公式指标大全 通达信收紧就买入副图公式源码 www.igojr.com小编为您提供

?

?

AA := REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),34,1)/SMA(ABS(CLOSE-AA),34,1)*1000;
HHH:=BBB-LLV(BBB,36);
短期:(MA(HHH,2)*3+HHH*13)/16;
中期:MA(HHH,10);
差值:短期-中期,NODRAW;
CCC:=LLV(BBB,36)-BBB;


短期二:(MA(CCC,2)*3+CCC*13)/16;
中期二:MA(CCC,10);
STICKLINE(中期>100,10,-10,2,0),COLORLIGRAY;
STICKLINE(短期>100 AND 中期>100,10,-10,2,0),COLORRED;
STICKLINE(短期>200,10,-10,2,0),COLORYELLOW;
STICKLINE(短期>200 AND 中期>200,10,-10,2,0),COLORMAGENTA;


100,COLORGRAY,DOTLINE;
200,COLORLIGRAY,DOTLINE;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,'转强~灰色'),COLORLIGRAY;
DRAWTEXT_FIX(ISLASTBAR,0.12,0,0,'强势~红色'),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.24,0,0,'超强~黄色'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.36,0,0,'顶级强~洋红色'),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0,0.15,0,'注意颜色的顺序,如果相反就是转弱'),COLORCYAN;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top