最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 选股公式 通达信金铭主散持仓指标公式

选股公式 通达信金铭主散持仓指标公式

来源:网络 点击: 时间:2019-03-18

选股公式 通达信金铭主散持仓指标公式 www.igojr.com小编为您提供

?

?

JJZ:=(HIGH+LOW+CLOSE)/3;
QJ0Z:=AMOUNT/IF(HIGH=LOW,4,HIGH-LOW);
买1:=QJ0Z*(MIN(OPEN,CLOSE)-LOW);
买2:=QJ0Z*(JJZ-MIN(CLOSE,OPEN));
卖1:=QJ0Z*(MAX(CLOSE,OPEN)-JJZ);
卖2:=QJ0Z*(HIGH-MAX(OPEN,CLOSE));
DTZ:=((买1+买2)-(卖1+卖2))/10000;


主力持仓:=SUM(DTZ,66),COLORWHITE,LINETHICK1;
MA主力持仓:SMA(主力持仓,15,1),COLORWHITE,LINETHICK1;
EMA主力持仓:SMA(MA主力持仓,6,1),COLORLIBLUE,LINETHICK1;
主力买:DTZ>0,,NODRAW,COLOR0000FF;
STICKLINE(DTZ>0,MA主力持仓,MA主力持仓+DTZ,2,0),COLOR0000FF;
STICKLINE(DTZ<0,MA主力持仓+DTZ,MA主力持仓,2,0),COLOR00FF00;
主力增仓:IF(EMA主力持仓>REF(EMA主力持仓,1),EMA主力持仓,DRAWNULL) ,COLORFF00FF,LINETHICK3;


DRAWICON(CROSS(MA主力持仓,EMA主力持仓),EMA主力持仓*0.92,1);
JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=AMOUNT/IF(HIGH=LOW,4,HIGH-LOW);
TD1:=QJ0*(MIN(OPEN,CLOSE)-LOW);
DD1:=QJ0*(JJ-MIN(CLOSE,OPEN));
DD2:=QJ0*(HIGH-MAX(OPEN,CLOSE));

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top