最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 无未来准确率高的通达信指标公式 通达信均线角度色柱副图指标公

无未来准确率高的通达信指标公式 通达信均线角度色柱副图指标公

来源:网络 点击: 时间:2019-05-22

无未来准确率高的通达信指标公式 通达信均线角度色柱副图指标公式 www.igojr.com小编为您提供

?

?

图片说明:红绿空心柱子为短期均线角度jd1,黄青实心柱子为短期均线角度jd2;土黄白灰色带为中期均线角度jd3;底边为长期均线角度背景。

?

n1:=5;n2:=10;n3:=25;n4:=60;

JD1:ATAN((MA(C,N1)/REF(MA(C,N1),1)-1)*100)*180/3.1816,NODRAW;
JD2:ATAN((MA(C,N2)/REF(MA(C,N2),1)-1)*100)*180/3.1816,NODRAW;


JD3:ATAN((MA(C,N3)/REF(MA(C,N3),1)-1)*100)*180/3.1816,NODRAW;
JD4:ATAN((MA(C,N4)/REF(MA(C,N4),1)-1)*100)*180/3.1816,NODRAW;
DRAWBAND(JD3,RGB(182,99,11),0,RGB(88,77,66));
STICKLINE(JD1>=0,0,JD1,2,2),COLORRED;


STICKLINE(JD1<=0,0,JD1,2,2),COLORGREEN;
STICKLINE(JD2>=0,0,JD2,0.8,0),COLORYELLOW;
STICKLINE(JD2<=0,0,JD2,0.8,0),COLORLICYAN;

STICKLINE(JD4>=0,-80,-65,1,0),COLORRED;
STICKLINE(JD4<=0,-80,-65,1,0),COLORBLUE;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top