最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式指标大全 通达信仙人指路C指标公式

通信达公式指标大全 通达信仙人指路C指标公式

来源:网络 点击: 时间:2018-08-27

通信达公式指标大全 通达信仙人指路C指标公式 www.igojr.com小编为您提供

?

GLL:=-6;
VARY13:=HHV(HIGH,21);?
VARY14:=LLV(LOW,21);
D:= EMA((CLOSE-VARY14)/(VARY13-VARY14)*100,5), , COLORRED LINETHICK2;?
K:= EMA((CLOSE-VARY14)/(VARY13-VARY14)*100,20), , LINETHICK2 COLORFF9933;?
底:= 5, ,POINTDOT LINETHICK1 COLORGREEN;?
IF(CROSS(K,D) AND D>55,100,115),COLORCYAN,LINETHICK2;?
JM:=IF(YEAR>=2006 AND MONTH>12,0,1);
VAR1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3*VAR2-2*VAR3;
VAR5:=LLV(LOW,5);


VAR6:=HHV(HIGH,5);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;
VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);
VAR9:=3*VAR7-2*VAR8;
VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VARB:=POW(MA(LOW,5),2)+MA(LOW,5);
VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;
VARE:=SMA(VARD,3,1)*1.5-100;
VARF:=SMA(VARE,3,1);
VAR10:=3*VARE-2*VARF;
VAR11:=(HIGH+LOW+CLOSE*2)/4;
VAR12:=EMA(VAR11,13);
VAR13:=STD(VAR11,13);
VAR14:=(VAR11-VAR12)*100/VAR13;
VAR15:=EMA(VAR14,5);
VAR16:=EMA(VAR15,13);
VAR17:=EMA(VAR15,13)+200-100;
VAR18:=EMA(VAR17,10);
VAR19:=3*VAR17-2*VAR18;
VAR1A:=VAR2+VAR7+VARE+VAR17;
VAR1B:=VAR3+VAR8+VARF+VAR18;
VAR1C:=VAR4+VAR9+VAR10+VAR19;
VAR1D:=(HIGH+LOW+CLOSE)/3;
VAR1E:=AMOUNT/VOL/100;
VAR1F:=SUM(AMOUNT,5)/SUM(VOL,5)/100;
VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
VAR21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;
VAR23:=EMA(VAR22,24);
VAR24:=STD(VAR22,24);
VAR25:=(VAR22-VAR23)/VAR24*100;
VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));
VAR27:=EMA(VAR25,5);
VAR28:=(VAR1E-MA(VAR1E,21))/(0.015*AVEDEV(VAR1E,21));
VAR29:=(VAR1F-MA(VAR1F,90))/(0.015*AVEDEV(VAR1F,90));
VAR2A:=(({VAR29+VAR28+}VAR27+VAR26+VAR20)/3+165)/4;
VAR2B:=(EMA(EMA(EMA(VAR2A,15),10),5)-25)*2+VAR21;
VAR2C:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;
VAR2D:=EMA(VAR2C,13);{13}
VAR2E:=(VAR2A+VAR2C)/2/1.1;?
DXM:= VAR2E*JM ,COLORRED,LINETHICK1;
DX1:EMA(DXM,1),COLORFF3366,LINETHICK2;
DX2:=EMA(DX1,12),COLOR889900,LINETHICK2;
ZX:EMA((VAR2B+VAR2D)/2,2) , COLORDDDDDD,LINETHICK2;?
波段:=EMA(ZX,34),COLOR889900;
STICKLINE(ZX-REF(ZX,1)>0 ,ZX,0,10,0),COLORWHITE,LINETHICK1,POINTDOT;
STICKLINE(ZX-REF(ZX,1)<0 ,ZX,0,10,0),COLORFF9999,POINTDOT;
红灯:STICKLINE(ZX>100 ,120,110,10,0),COLORRED;
BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;
MN:=MA(MM,3),COLORCC0033,LINETHICK1;{
IF(MN {A962:STICKLINE(MN<-9 ,0,-35,2,0),COLORYELLOW,;
A1272:STICKLINE(MN<-12 ,0,-35,2,0),COLORRED;}
J:=CROSS(DX1,0) AND COUNT(MN<-12,2)>=1 OR CROSS(DX1,ZX) AND COUNT(MN<-12,2)>=1;
箭1272:=STICKLINE( J,100,0,3,0),COLORWHITE;
DRAWICON(J,100,1);
{DRAWICON(CROSS(DX1,DX2) AND DX2>80 OR (CROSS(60,MMS) AND ZX>50) OR (CROSS(MMM,MMS) AND MMM>50) ,110,3)};{卖}
DRAWICON(CROSS(DX1,ZX) AND COUNT(MN=1 OR (CROSS(DX1,0) AND COUNT(MN=1)?
{OR (CROSS(DX1,DX2) AND COUNT(MN=1)},-5,3);{弱};{强}
DIFF:=( EMA(CLOSE,12) - EMA(CLOSE,26))*10;


DEA:=EMA(DIFF,12);
STICKLINE(( (CROSS(100,DX1) OR CROSS(ZX,DX1) AND ZX>80) )>0,0,ZX,3,0)COLORRED;
{STICKLINE(HHV(ZX,1)>100,100,105,10,1),POINTDOT,LINETHICK3,,COLORBLUE ;}
{QQ6:=COUNT((CROSS(DX1,0)AND ZX<10)>0,2)>=1;
DRAWICON( QQ6 AND COUNT(MN=1 ,-20,2);}{XRZL3中的低买点}
{买}
{QQ1:=ZX买入;
QQ2:=DIFF-DEA>=0;
QQ3:=CROSS(DIFF,DEA);
QQ4:=COUNT(CROSS(DX1,ZX),20)>=1;
QQ5:=QQ1 AND QQ3 AND QQ4 ;
DRAWTEXT(QQ5>0,-10,'★'),COLORYELLOW,LINETHICK1; };

?

?

?

更多股票公式相关资讯请关注www.igojr.com

?

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top