最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式指标大全 通达信一品主力指标公式

通信达公式指标大全 通达信一品主力指标公式

来源:网络 点击: 时间:2018-08-27

通信达公式指标大全 通达信一品主力指标公式 www.igojr.com小编为您提供

?

N1:=6;N2:=12;N3:=26;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLOR00FF00;
ZX:=100*EMA(EMA(MTM,N2),N2)/EMA(EMA(ABS(MTM),N2),N2),COLOR00FFFF;
CX:=100*EMA(EMA(MTM,N3),N3)/EMA(EMA(ABS(MTM),N3),N3),COLORFF00FF;
DXGD:=LLV(DX,2)=LLV(DX,5) AND CROSS(DX,MA(DX,2));
ZXGD:=LLV(ZX,2)=LLV(ZX,5) AND CROSS(ZX,MA(ZX,2)) AND DX>ZX;
短买:IF(DXGD AND BETWEEN(DX,0,60) AND ZX>0,1,0),COLORFFFFFF,POINTDOT,LINETHICK0;
中买:IF(ZXGD AND BETWEEN(DX,0,50) AND BETWEEN(CX,0,50),2,0),COLOR00FFFF,POINTDOT,LINETHICK0;
DTPL:=DX>ZX AND ZX>CX AND CX>0;
QSXS:=DX>REF(DX,1) AND ZX>REF(ZX,1);


TSJC:=CROSS(DX,CX) AND CROSS(ZX,CX);
优选:IF(CROSS(DTPL,0.8) AND (TSJC OR COUNT(QSXS,3)=3) AND CX<40,1,0),COLOR0000FF,POINTDOT,LINETHICK0;
↑:IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,-50),COLOR00FF00;
↓:IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),50,80),COLOR0000FF;
短卖:=IF(CROSS(ZX,DX),1,0);
中卖:=IF(CROSS(CX,ZX) AND DX {以下设置副图显示方式}
STICKLINE(DX>0,0,DX,2,0),COLOR00FF00;


STICKLINE(ZX>0,0,ZX,2,0),COLOR00FFFF;
STICKLINE(CX>0,0,CX,2,0),COLORFF00FF;
0,COLORFFFFFF;
DRAWTEXT(短买,0,'△'),COLORFFFFFF;
DRAWTEXT(中买,0,'★'),COLOR00FFFF;
DRAWTEXT(短卖,0,'↓'),COLORFFFF00;
DRAWTEXT(中卖,0,'□'),COLORFF6600;
DRAWICON(优选,0,1);

?

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top