最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信公式集锦 通达信雍氏捉牛指标公式

通达信公式集锦 通达信雍氏捉牛指标公式

来源:网络 点击: 时间:2019-03-31

通达信公式集锦 通达信雍氏捉牛指标公式 www.igojr.com小编为您提供

?

N:=1;
雍1:=AMOUNT/100/VOL;
雍2:=EMA(雍1,6);
雍3:=EMA(雍2,5);
雍4:=EMA(雍3,12);
雍5:=EMA(雍4,5);
STICKLINE(雍2>=雍3,雍2,雍3,1,0),LINETHICK1,COLORGREEN;


STICKLINE(雍4>=雍5,雍4,雍5,1,0),LINETHICK1,COLORYELLOW;
STICKLINE(雍2<=雍3,雍2,雍3,1,0),LINETHICK1,COLORRED;
STICKLINE(雍4<=雍5,雍4,雍5,1,0),LINETHICK1,COLORWHITE;
雍氏15:EMA(C,15),COLORBLUE,LINETHICK2;
IF(雍氏15>=REF( 雍氏15,1),雍氏15,DRAWNULL),COLORMAGENTA,LINETHICK3;
IF(雍氏15 雍氏2:EMA(C,2),COLORBLUE,LINETHICK2;
雍氏:SAR(N,15,5),CIRCLEDOT,LINETHICK0;


IF((雍氏>=HIGH),雍氏,DRAWNULL),CIRCLEDOT,COLORGREEN;
IF((雍氏<=LOW),雍氏,DRAWNULL),CIRCLEDOT,COLORRED;
雍05:MA(C,4),COLOR0099CC;
雍:=(C-雍05)/雍05*100;
氏05:=ATAN((雍05/REF(雍05,1)-1)*100)*180/3.1416;
STICKLINE(氏05>30 AND 雍05>REF(雍05,1), 雍05,REF(雍05,1),0,1),COLORRED;
STICKLINE(氏05<30 AND 雍05

?

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top