最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信公式破解 通达信冲天入地指标公式

通达信公式破解 通达信冲天入地指标公式

来源:网络 点击: 时间:2019-03-18

通达信公式破解 通达信冲天入地指标公式 www.igojr.com小编为您提供

?

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR2:=SUMBARS(VOL,CAPITAL);
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=(VAR1-VAR4)/(VAR3-VAR4);


冲天:IF(VAR1>=VAR3,(2*VAR1-VAR4-REF(VAR3,1))/(VAR3-VAR4),VAR5);
入地:IF(VAR1<=VAR4,(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4),VAR5);
天线:1,COLORFF00FF;
地线:0,COLOR00FF00;


STICKLINE(冲天>天线,天线,冲天,3,0),COLORFF00FF;
STICKLINE(入地<地线,地线,入地,3,0),COLOR00FF00;
参考卖:0.8,POINTDOT,COLORFF00FF;
参考买:0.2,POINTDOT,COLOR00FF00;

?

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top