最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式怎么用?通达信赚钱指标公式

通信达公式怎么用?通达信赚钱指标公式

来源:网络 点击: 时间:2019-02-19

通信达公式怎么用通达信赚钱指标公式 www.igojr.com小编为您提供

?

?

赚钱:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;
赚钱A:=SMA(赚钱,13,1);
赚钱目的:=SMA(赚钱A,5.5,1.5);
分水岭:=SMA(赚钱目的,5.5,1.5),POINTDOT;
牛线:3*赚钱目的-2*分水岭,COLORFFB500,LINETHICK1;
K1:=BACKSET(赚钱目的>REF(赚钱目的,1),2);
IF(K1,赚钱目的,DRAWNULL),POINTDOT,COLOR00FFFF{RED},LINETHICK4;
赚钱B:=3 * 赚钱A - 2 * 赚钱目的;
量:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;
量1:=EMA(量,3);


量2:=EMA(量,5);
量3:=EMA(量,7);
STICKLINE(量1 >= 量2,量3,量1,3,0) ,COLOR0011FF;
STICKLINE(量1 >= 量2,量3,量1,2,0) ,COLOR0044FF;
STICKLINE(量1 >= 量2,量3,量1,1,0) ,COLOR0099FF;
STICKLINE(量1 >= 量2,量3,量1,0,0) ,COLOR00BBFF;
STICKLINE(量1 <= 量2,量3,量1,3,0),COLORFF0000;
STICKLINE(量1 <= 量2,量3,量1,2,0),COLORFF5500;
STICKLINE(量1 <= 量2,量3,量1,1,0),COLORFF9900;
T1:=量2 >= 量3 AND 量1 < REF(量1,1);
T2:=量2 < 量3 AND 量1 > REF(量1,1);
STICKLINE(T1,量1,量3,3,0),COLOR006600;
STICKLINE(T1,量1,量3,2,0),COLOR009900;
STICKLINE(T1,量1,量3,1,0),COLOR00BB00;
STICKLINE(T1,量1,量3,0,0),COLOR00EE00;
STICKLINE(T2,量1,量3,3,0),COLOR338FDD;
STICKLINE(T2,量1,量3,2,0),COLORFF00FF;
STICKLINE(T2,量1,量3,1,0),COLOR00DDFF;
STICKLINE(T2,量1,量3,3,0),COLOR00AAFF;
STICKLINE(T2,量1,量3,2.0,0),COLOR00CCFF;
STICKLINE(T2,量1,量3,1,0),COLOR00EEFF;
银行收益:=IF(赚钱目的 > 赚钱B,赚钱目的,赚钱B),LINETHICK0,COLORFF00FF;
赚钱手段:=赚钱B,LINETHICK1,COLOR00FFFF;
DRAWICON(CROSS(赚钱B,赚钱目的),赚钱B * 0.8,11);
DRAWICON(CROSS(量1,牛线),量3* 0.9,23);
VAR2C:=MA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),5);
VAR2D:=5;
VAR2E:=CROSS(VAR2C,VAR2D);
江恩线:=EMA(CLOSE,144);
VAR2F:= VAR2E;
DRAWICON(VAR2F,量3* 0.7,1);
DRAWICON(VAR2F AND CLOSE>江恩线,量3* 0.7,13);
多空:=OPEN;
STICKLINE(CLOSE>多空,HIGH,LOW,0,0),COLORRED;
STICKLINE(CLOSE>多空 AND CLOSE>OPEN,OPEN,CLOSE,3,0),COLOR102088;
STICKLINE(CLOSE>多空 AND CLOSE>OPEN,OPEN,CLOSE,2.5,0),COLOR1020AA;
STICKLINE(CLOSE>多空 AND CLOSE>OPEN,OPEN,CLOSE,2,0),COLOR1020CC;
STICKLINE(CLOSE>多空 AND CLOSE>OPEN,OPEN,CLOSE,1.5,0),COLOR1020EE;
STICKLINE(CLOSE>多空 AND CLOSE>OPEN,OPEN,CLOSE,1,0),COLOR1020FF;
STICKLINE(CLOSE>多空 AND CLOSE STICKLINE(CLOSE>多空 AND CLOSE STICKLINE(CLOSE>多空 AND CLOSE STICKLINE(CLOSE>多空 AND CLOSE STICKLINE(CLOSE>多空 AND CLOSE

STICKLINE(CLOSE<多空,HIGH,LOW,0,0),COLORFF8800;
STICKLINE(CLOSE<多空 AND CLOSE STICKLINE(CLOSE<多空 AND CLOSE STICKLINE(CLOSE<多空 AND CLOSE STICKLINE(CLOSE<多空 AND CLOSE STICKLINE(CLOSE<多空 AND CLOSE STICKLINE(CLOSE<多空 AND CLOSE>OPEN,OPEN,OPEN,3,0),COLORFF7700;
STICKLINE(CLOSE<多空 AND CLOSE>OPEN,OPEN,OPEN,2.5,0),COLORFF9900;
STICKLINE(CLOSE<多空 AND CLOSE>OPEN,OPEN,OPEN,2,0),COLORFFBB00;
STICKLINE(CLOSE<多空 AND CLOSE>OPEN,OPEN,OPEN,1.5,0),COLORFFDD00;
STICKLINE(CLOSE<多空 AND CLOSE>OPEN,OPEN,OPEN,1,0),COLORFFEE00;
STICKLINE(CLOSE=多空,OPEN,CLOSE,3,0),COLORFFFF00;
STICKLINE(CLOSE=多空,HIGH,LOW,0,0),COLORFFFF00;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top