最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信主图指标 通达信筹码盈亏度副图公式源码无未来

最新通达信主图指标 通达信筹码盈亏度副图公式源码无未来

来源:网络 点击: 时间:2019-05-21

最新通达信主图指标 通达信筹码盈亏度副图公式源码无未来 www.igojr.com小编为您提供

EMA1:=EMA(C,1);
EMA5:=EMA(C,5);
EMA10:=EMA(C,10);
EMA20:=EMA(C,20);
EMA30:=EMA(C,30);
EMA60:=EMA(C,60);
EMA120:=EMA(C,120);
均价:=(EMA1+EMA5+EMA10+EMA20+EMA30+EMA60+EMA120)/7;
R:=(2*L+3*均价)/5;
R1:=(2*H+3*均价)/5;
M3:=EMA((R+R1)/2,3);
M5:=EMA((R+R1)/2,5);

M8:=EMA((R+R1)/2,8),COLORWHITE;
M13:=EMA((R+R1)/2,13);
M21:=EMA((R+R1)/2,21),COLORYELLOW;
M34:=EMA((R+R1)/2,34);
M55:=EMA((R+R1)/2,55);
黄金线:=EMA((M3+M5+M8+M13+M21+M34+M55)/7,(3+5+8+13+21+34+55)/7);
跟庄线:=EMA(LLV((R+R1)/2,2),3),COLORWHITE,LINETHICK1;
筹码:=(跟庄线-黄金线)/(COST(90)-COST(10))*100,COLOR00FFFF;
筹码2:=(跟庄线-黄金线)/(COST(90)-COST(13))*100,COLOR00FFFF;
周筹码:=EMA(筹码,5),LINETHICK1,COLORRED;
筹码盈亏度:=2*(筹码2-周筹码);
HZL:=CROSS(筹码盈亏度,0);
LZH:=CROSS(0,筹码盈亏度);
BC:=BARSLAST(HZL OR LZH)+1;
ZGHZ:=IF(筹码盈亏度>0,HHV(筹码盈亏度,BC),0);

ZGLZ:=IF(筹码盈亏度<0,LLV(筹码盈亏度,BC),0);
DRAWBAND(ZGHZ,RGB(105,77,77),0,RGB(77,77,77));
DRAWBAND(ZGLZ,RGB(80,0,0),0,RGB(66,88,66));
STICKLINE(筹码盈亏度>0,0,筹码盈亏度,3,0),COLORLIMAGENTA;
STICKLINE(筹码盈亏度<0,0,筹码盈亏度,3,0),COLORLICYAN;
STICKLINE(筹码盈亏度>REF(筹码盈亏度,1),0,筹码盈亏度,1.5,0),COLORYELLOW;
STICKLINE(筹码盈亏度 筹码D:(跟庄线-黄金线)/(COST(90)-COST(13))*100,COLOR00FFFF,LINETHICK2;
周筹码D:EMA(筹码,5),LINETHICK2,COLORRED;
IF(筹码D>=REF(筹码D,1),筹码D,DRAWNULL),COLORLIBLUE,LINETHICK2;
筹码趋势:2*EMA(筹码,55),LINETHICK2,COLORMAGENTA;
IF(筹码趋势 ?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top