最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达最好的卖出公式 通达信突破盘整主图指标公式

通信达最好的卖出公式 通达信突破盘整主图指标公式

来源:网络 点击: 时间:2018-08-20

通信达最好的卖出公式 通达信突破盘整主图指标公式 www.igojr.com小编为您提供

MAV:=(C*2+H+L)/4;
SK:=EMA(MAV,1) - EMA(MAV,40);
SD:=EMA(SK,5);
B:=(SK-SD)*100;
猛牛拉升:=IF(B<-20,-20,IF(B>100,100,B));
强:=40;
DRAWICON(CROSS(猛牛拉升,强) AND REF(猛牛拉升=-20,1),H+0.38, 24);
DRAWTEXT(CROSS(猛牛拉升,强) AND REF(猛牛拉升=-20,1),L-1.88,'↖猛牛');
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
突破盘整:=W4 AND COUNT(W4,5)=1;
DRAWICON(突破盘整,L-0.10,34);
DRAWTEXT(突破盘整,L-0.66,'↖突破盘整')COLORYELLOW;

M:=10;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
下轨通道2:=(1-M/100)*DD;
ARSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(ARSV,2,1);
D:=SMA(K,2,1);
J:=3*K-2*D;
MJ:=CROSS(J,0);
XG:=CROSS(L,下轨通道2) AND MJ AND REF(C<下轨通道2,1) ;
DRAWTEXT(XG,L-0.66,'↖千钧一击'),COLORYELLOW;
总额:=AMOUNT;
买A:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:=买A/AMOUNT*100;
流入:=AMOUNT*买%/10000000000;
流出:=AMOUNT/100000000-流入;

净流:=(流入-流出);
总额3:=SUM(AMOUNT,3);
流入3:=SUM(流入,3);
流出3:=SUM(流出,3);
净流3:=SUM(流入-流出,3);
总额5:=SUM(AMOUNT,5);
流入5:=SUM(流入,5);
流出5:=SUM(流出,5);
净流5:=SUM(流入-流出,5);
总额10:=SUM(AMOUNT,10);
流入10:=SUM(流入,10);
流出10:=SUM(流出,10);
净流10:=SUM(流入-流出,10);
画:=CONST(FINDHIGH(总额10,0,190,1));
DRAWTEXT_FIX(1,0,0,0,'净流(亿):'),COLORMAGENTA,LINETHICK1;
DRAWTEXT_FIX(1,0,0.05,0,'1日'),COLORMAGENTA,LINETHICK1;
DRAWTEXT_FIX(1,0,0.15,0,'3日'),COLORMAGENTA,LINETHICK1;
DRAWTEXT_FIX(1,0,0.25,0,'5日'),COLORMAGENTA,LINETHICK1;
DRAWTEXT_FIX(1,0,0.35,0,'10日'),COLORMAGENTA,LINETHICK1;
DRAWNUMBER_FIX(1,0.05,0.05,0,CONST((净流))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.05,0.15,0,CONST((净流3))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.05,0.25,0,CONST((净流5))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.05,0.35,0,CONST((净流10))),COLORYELLOW;
?


更多股票公式相关资讯请关注www.igojr.com


?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top