最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信选强势股公式 通达信重合买点公式源码

通达信选强势股公式 通达信重合买点公式源码

来源:网络 点击: 时间:2019-02-21

通达信选强势股公式 通达信重合买点公式源码 www.igojr.com小编为您提供

XD:=C-MA(C,7);
CD:=SUM(XD,21);
VAR1:=AMOUNT/VOL/7;
VAR2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VAR3:=SUM(AMOUNT,10)/VAR1/7;
VAR4:=DMA(VAR2,VOL/VAR3);

LZ:=(CLOSE-VAR4)/VAR4*100;
XG:CROSS(LZ>CD,0.99);
持股:=HHV(MA(C,17),2);
FFS:=IF(MA(C,17)<持股,(MA(C,17)-(持股-MA(C,17))),持股);
CG:=MA(C,17);
DD:=FFS=持股 AND 持股=CG;
JRS:=FILTER(DD=1,5);
搏杀:=HHV(MA(C,17),2);
FS:=IF(MA(C,17)<搏杀,(MA(C,17)-(搏杀-MA(C,17))),搏杀);
CGC:=MA(C,17);
XXG:=搏杀=FS AND FS=CGC;
BBB:=TFILTER(XXG,1,5);
A01:=CROSS(XXG,BBB);


收盘价买入:CROSS(A01,0.8) AND CROSS(JRS,0.8);
全年选股次数:SUM(收盘价买入,250),LINETHICK0,NODRAW;
两日1点卖:HHV(H,3)>REF(C,1)*1.02 AND REF(CROSS(收盘价买入,0.8),1);
全年成功次数:SUM(两日1点卖,250),LINETHICK0,NODRAW;
成功率:(全年成功次数/全年选股次数)*100,LINETHICK0,NODRAW;


更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top