最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 选股公式成功率95通信达 通达信低吸买点副图+选股公式源码

选股公式成功率95通信达 通达信低吸买点副图+选股公式源码

来源:网络 点击: 时间:2019-03-19

选股公式成功率95通信达 通达信低吸买点副图+选股公式源码 www.igojr.com小编为您提供

?

?

N:=20;
DXD:=CROSS((EMA((L+H+C*2)/4,14)-REF(EMA((L+H+C*2)/4,14),1))/REF(EMA((L+H+C*2)/4,14),1)*100,0);{一级}
TS:=REF(BARSLAST(DXD=1),1)+1;
RH:=REF(H,TS);
RL:=REF(L,TS);
EJHY:=(DXD>0 AND L<=RH AND H>=RH) OR (DXD>0 AND L>=RL AND H<=RH) OR (DXD>0 AND L<=RL AND H>=RL);{二级}
SJHY:=COUNT(DXD,N)=3 AND EJHY;{三级}
SJD:=IF(SJHY>0,3,IF(EJHY>0,2,IF(DXD>0,1,0)));

TS3:=BARSLAST(SJD=1)+1;
G:=BARSLAST(SJD=1)>BARSLAST(SJD=2) AND BARSLAST(SJD=2)>BARSLAST(SJD=3)AND COUNT(SJD=1,TS3)=1 AND COUNT(SJD=2,TS3)=1 AND COUNT(SJD=3,TS3)=1 AND SJD=3 AND TS3<=N;{三级}
F:=BARSLAST(G=1)-1+TS3<=N AND EJHY AND COUNT(DXD,BARSLAST(G=1)+1+TS3)=4;{四级}
STICKLINE(DXD>0,0,1,4,0),COLORWHITE;
STICKLINE(EJHY>0,0,2,4,0),COLORYELLOW;

STICKLINE(G,0,3,6,0),COLORRED;
STICKLINE(G,0,3,4,0),COLORYELLOW;
STICKLINE(G,0,3,2,0),COLORMAGENTA;
STICKLINE(F,0,4,8,0),COLORRED;
STICKLINE(F,0,3.8,6,0),COLORYELLOW;
STICKLINE(F,0,3.5,4,0),COLORMAGENTA;
STICKLINE(F,0,3.2,2,0),COLORBLUE;
低吸买点:IF(F>0,4,IF(G>0,3,IF(EJHY>0,2,IF(DXD>0,1,0)))),NODRAW;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top