最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信最新指标公式 通达信涨停乖离率指标公式

通达信最新指标公式 通达信涨停乖离率指标公式

来源:网络 点击: 时间:2018-08-20

通达信最新指标公式 通达信涨停乖离率指标公式 www.igojr.com小编为您提供

?

R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
AA:=SMA(R,3,1);
BB:=SMA(AA,3,1);
CC:=3*AA-2*BB;
BIAS :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIASMA :=MA(BIAS,6);

M5:=(MA(C,5)*5+C-REF(C,5))/5 NODRAW;
M10:=(MA(C,10)*10+C-REF(C,10))/10 NODRAW;
MA20:=(MA(C,20)*20+C-REF(C,20))/20 NODRAW;
MA60:=(MA(C,60)*60+C-REF(C,60))/60 NODRAW;
B4:=C
B1:=COUNT(B4,3)>=2 AND C>O AND BIAS<0 AND CC>REF(CC,1);
STICKLINE(B1,1,100,0.3,0),COLORRED;
STICKLINE(B1,1,100,0.2,0),COLORRED;
STICKLINE(B1,1,100,0.1,0),COLORRED;
STICKLINE(B1,1,100,0,0),COLORRED;
DRAWTEXT(B1,95,'乖'),COLORYELLOW;
DRAWTEXT(B1,75,'离'),COLORYELLOW;
DRAWTEXT(B1,55,'修'),COLORYELLOW;
DRAWTEXT(B1,35,'正'),COLORYELLOW;

?

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top