最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式指标大全 通达信花钱淘宝上买的公式源码

通信达公式指标大全 通达信花钱淘宝上买的公式源码

来源:网络 点击: 时间:2018-08-25

通信达公式指标大全 通达信花钱淘宝上买的公式源码 www.igojr.com小编为您提供

VAR1B:=EMA(CLOSE,2)-EMA(CLOSE,64);
VAR1C:=EMA(VAR1B,30);
VAR1D:=2*(VAR1B-VAR1C)*10;
VAR1D2:=EMA(VAR1D,6);
D1:=EMA(C,3)-EMA(C,11);
D2:=EMA(O,3)-EMA(O,11);
D3:=EMA(H,3)-EMA(H,11);
D4:=EMA(L,3)-EMA(L,11);
VAR1DK:=(VAR1B-VAR1C);
VAR1D2K:=EMA(VAR1DK,6);
VARCJ3:=LLV(V*HIGH,240);
VARCJ4:=100*(V*C-VARCJ3)/VARCJ3;
HH:VAR1DK-VAR1D2K,COLORSTICK,LINETHICK2;

WD:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),11);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),11);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),11);
PDI:=DMP*100/WD;
MDI:=DMM*100/WD;
AA:=PDI-MDI;
熊市:=IF(AA<0,AA,0);
牛市:=IF(AA>0,AA,0);
STICKLINE(熊市,0,HH,0,0),COLORGREEN;
大势向好:STICKLINE(牛市,0,HH,0,0),COLORLIRED;
STICKLINE(VAR1D>=VAR1D2,D1,D2,3,0),COLORRED;

STICKLINE(VAR1D<=VAR1D2,D1,D2,3,0),COLORCYAN;
STICKLINE(VAR1D>=VAR1D2,D3,D4,0,0),COLORRED;
STICKLINE(VAR1D<=VAR1D2,D3,D4,0,0),COLORCYAN;
AA2:=REF(L,8)=LLV(L,2*8+1);
BB2:=BACKSET(AA2,8+1);
CC2:=FILTER(BB2,8) AND L=LLV(L,8+1);
STICKLINE(CC2,D1,D2,4,0),COLORMAGENTA;
STICKLINE(CC2,D3,D4,0,0),COLORMAGENTA;
AA3:=REF(H,8)=HHV(H,2*8+1),LINETHICK0;
BB3:=BACKSET(AA3,8+1),LINETHICK0;
CC3:=(FILTER(BB3,8) AND H=HHV(H,8+1));
STICKLINE(CC3,D1,D2,4,0),COLORGREEN;
STICKLINE(CC3,D3,D4,0,0),COLORGREEN;
DRAWTEXT(CC3,D2*1.03,'⊙←卖 '),COLOR00FF00;
DRAWTEXT(CC2,D4-D4*0.02,'⊙←买 '),COLORMAGENTA;
?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top