最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信最新指标公式 通达信出手必中选股公式源码

通达信最新指标公式 通达信出手必中选股公式源码

来源:网络 点击: 时间:2018-08-30

通达信最新指标公式 通达信出手必中选股公式源码 www.igojr.com小编为您提供

AA:=100-100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),COLORGREEN;
TYP:=(HIGH+LOW+CLOSE)/3;
BB:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
SHORT:=12;LONG:=26;MID:=9;

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
BIAS :=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*100;

BIASMA :=MA(BIAS,5);
BIAS6 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
出手必中:CROSS(BIAS6,BIASMA) AND MACD>REF(MACD,1) AND CROSS(BB,-30) AND AA>60;
?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top