最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式怎么用?通达信回抽零轴底背副图公式源码

通信达公式怎么用?通达信回抽零轴底背副图公式源码

来源:网络 点击: 时间:2019-02-25

通信达公式怎么用通达信回抽零轴底背副图公式源码 www.igojr.com小编为您提供

?

?

指标源码:

S:=IF(NAMELIKE('S'),1,0)=0;{非S}
ST:=IF(NAMELIKE('ST'),1,0)=0;{非ST}
SST:=IF(NAMELIKE('*S'),1,0)=0;{非*S}
停牌:=DYNAINFO(4)>0;
PE:=C/FINANCE(33);

SYL:=PE>0;{市盈率为正}
JBM:=S AND ST AND SST AND 停牌 AND SYL;
A1:=BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND MACD.DIF>REF(MACD.DIF,A1+1) AND CROSS(MACD.DIF,MACD.DEA);
TS1:=BARSLAST(CROSS(MACD.MACD*10,0));
CC:=BARSLAST(CROSS(MACD.DEA,MACD.DIF));

TS:=REF(BARSLAST(CROSS(MACD.DIF,MACD.DEA)),1);
EE:=(EVERY(MACD.DIF<=0.25 AND MACD.DEA<=0.05 ,TS+1) AND COUNT(CROSS(MACD.DEA,MACD.DIF),TS+1)=1 AND CROSS(KDJ.J,KDJ.D));
XG1:COUNT(底背离,TS)>=0 AND EE AND HHV(C,30)/C>=1.25 AND H

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top