最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 无未来准确率高的通达信指标公式 通达信起爆主图公式源码

无未来准确率高的通达信指标公式 通达信起爆主图公式源码

来源:网络 点击: 时间:2018-08-16

无未来准确率高的通达信指标公式 通达信起爆主图公式源码 www.igojr.com小编为您提供

?

?

AA1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE 成交额:=V*C/100,NODRAW;{万元}
AA2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
AA3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
AA4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
AA5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
AA6:=((AA2+AA3)+AA4)+AA5;
DD1:=1;

AAA1:=STRCAT(STRCAT('机构持有筹码',CON2STR((100*AA2)/AA6,0)),'%');
AAA2:=STRCAT(STRCAT('散户持有筹码',CON2STR((100*AA3)/AA6,0)),'%');
DRAWTEXT_FIX(DD1=1,0.89,0.9,0,AAA1),COLORRED;
DRAWTEXT_FIX(DD1=1,0.89,0.99,0,AAA2),COLORGREEN;

N:=13;
M:=3;
VAR2:=CLOSE*VOL;
MID:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,N);
VAR1:=MID;
趋势:MID;
当前上升势:IFF(VAR1>REF(VAR1,1),主趋势,DRAWNULL),COLORRED;
当前下跌势:IFF(VAR1
SDN:MID*0.94,COLOR00CCFF,LINETHICK2;
SUP:1.06*MID,COLORFF6633,LINETHICK2;
AHC1:=CLOSE*VOL;
AHC11:=EMA((EXPMA(AHC1,1)/EXPMA(VOL,1)+EXPMA(AHC1,2)/EXPMA(VOL,2)+EXPMA(AHC1,4)/EXPMA(VOL,4)+EXPMA(AHC1,6)/EXPMA(VOL,6))/4,7),COLORYELLOW;
AHC2:EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13),POINTDOT,COLORYELLOW;
AHC22:=EMA((EXPMA(AHC1,27)/EXPMA(VOL,27)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,13),COLORWHITE,POINTDOT;
顶:=1.3*AHC2;
内上:=1.06*AHC2;
内下:=AHC2*0.94;
底:=AHC2*0.87;
IF((内上 <= REF(内上,1)),内上,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;
IF((内上 >= REF(内上,1)),内上,DRAWNULL),COLORMAGENTA,DOTLINE,LINETHICK2;
IF((内下 <= REF(内下,1)),内下,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;
IF((内下 >= REF(内下,1)),内下,DRAWNULL),COLORMAGENTA,DOTLINE,LINETHICK2;
ZT:=REF(C,1)*1.1-C<0.01;
启爆1:=CROSS(C,内上) OR CROSS(C,内下) AND ZT;
DRAWTEXT(启爆1,L*0.98,'启爆'),COLORYELLOW;
STICKLINE(启爆1,C,O,3,1),COLORWHITE;
STICKLINE(启爆1,C,O,1,0),COLORGREEN;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top