最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信指标公式 通达信量能生命线副图公式源码

最新通达信指标公式 通达信量能生命线副图公式源码

来源:网络 点击: 时间:2019-05-20

最新通达信指标公式 通达信量能生命线副图公式源码 www.igojr.com小编为您提供

?

VOLUME:VOL,VOLSTICK;
降:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL T:=DYNAINFO(8)>0;?
VO:VOL=LLV(VOL,100) AND T;
地量柱:T AND VO,COLORMAGENTA;
STICKLINE(地量柱,0,V,3,0),COLORMAGENTA;
DRAWTEXT(地量柱,VOL+3000,'地'),COLORMAGENTA;
BLZ:=VOL>REF(V,1)*1.9;
BLZ1:=VOL
BLZ2:=VOL STICKLINE(BLZ,0,V,1,0),COLORYELLOW;
倍量柱:BLZ,COLORYELLOW;
STICKLINE(倍量柱,0,V,3,0),COLORYELLOW;
DRAWTEXT(倍量柱,VOL+3000,'倍'),COLORYELLOW;
HJZ:=(3*C+H+L+O)/6;

HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;
生命线:FILTER(HJZ3,5),STICK,COLORRED;
STICKLINE(生命线,0,V,3,0),COLORRED;
DRAWTEXT(生命线,VOL+10000,'命'),COLORRED;
倍缩量:VOL/REF(VOL,1)<0.5,COLORBLUE;
STICKLINE(倍缩量,0,V,3,0),COLORBLUE;

?

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top