最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式编写 通达信做买卖看准了副图公式源码

通信达公式编写 通达信做买卖看准了副图公式源码

来源:网络 点击: 时间:2019-05-13

通信达公式编写 通达信做买卖看准了副图公式源码 www.igojr.com小编为您提供

?

?

STICKLINE(C>0,0,90,100,0),COLOR373829;
VAR1:=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR2:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,13,8);

高位:90;
低位:0;
多方: SMA(VAR3,13,8),COLORRED,LINETHICK3;
空方: SMA(VAR1,21,8),COLORGREEN,LINETHICK3;
中轴:45;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);

MRD:=CROSS(FF,MA15);
DRAWTEXT(MRD ,25 ,'买' ),COLORFFFFFF;
买: IF(MRD ,10 ,0),COLORFFFFFF;
MCD:=CROSS(85,RSI);
卖: IF(MCD ,80 ,90),COLOR00FF00;
DRAWTEXT(MCD,75,'卖'),COLOR00FF00;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top