最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信指标公式 通达信胜者螺旋指标公式副图源码

最新通达信指标公式 通达信胜者螺旋指标公式副图源码

来源:网络 点击: 时间:2019-03-28

最新通达信指标公式 通达信胜者螺旋指标公式副图源码 www.igojr.com小编为您提供

胜者螺旋公式 副图源码 说明
?

胜者螺旋公式【源码、副图、附图、说明】
说明:看见股友求:{胜龙---胜者螺旋 公式}俺这个木知是木是,是就用,木是就木好意思啦!
胜者螺旋公式源码:
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);

VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*5;
VAR7:=EMA(VAR6,8);
注意: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6 转强: STICKLINE(VAR7>REF(VAR7,1) AND VAR6<0 AND VAR6>VAR7,VAR7,0,3,0),COLORYELLOW;

买点: STICKLINE(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR7<0,VAR6,VAR7,3,0);
DRAWICON(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR7<0,30),{-140}-0.1,1);
DRAWTEXT(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR7<0,30),{-140}-0.1,'买点'),COLORRED;
持股: STICKLINE(VAR7>REF(VAR7,1) AND VAR7>0,VAR6,0,3,0),COLORRED;
观望: STICKLINE(VAR6REF(VAR7,1) AND VAR6>0,VAR6,VAR7,3,0);
持币: STICKLINE(VAR6 0,COLORBLUE,LINETHICK2;


?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top