最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式编写 通达信股票势能副图指标公式

通信达公式编写 通达信股票势能副图指标公式

来源:网络 点击: 时间:2019-02-24

通信达公式编写 通达信股票势能副图指标公式 www.igojr.com小编为您提供

主力:(((CLOSE - MA(LLV(LOW,40),40)) / MA(LLV(LOW,40),40)) * 100),COLORF0F000; AA:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*1000; BB:=MA(AA,10);
CC:=(((CLOSE - LLV(LOW,26)) / (HHV(HIGH,26) - LLV(LOW,26))) * 100);
DD:=EMA(SMA(20*(DMA(C,2.5*MAX(IF(V/CAPITAL=0,V/700000000,V/CAPITAL), 1.1*(MAX(H,REF(C,1))/MIN(L,REF(C,1))-1)))/REF(DMA(C,2.5*MAX(IF(V/CAPITAL=0, V/800000000,V/CAPITAL),1.1*(MAX(H,REF(C,1))/MIN(L,REF(C,1))-1))),1)-1),2,1),2);

趋势:SMA(BB,3,1)/10,LINETHICK1,COLORRED;
判势:SMA(CC,32,1)-20,COLOR00FF00,LINETHICK1;
论势:DRAWTEXT(CROSS(趋势,判势),趋势+10,'买↑入'),LINETHICK2,COLORWHITE;

建仓:DRAWTEXT(CROSS(判势,趋势),判势,'建↑仓'),LINETHICK2,COLORYELLOW;
持仓区:IF(DD>=0.005,100,107),COLORYELLOW;
空仓区:IF(DD<=-0.005,100,107),COLORFF0000;
变盘:IF(BETWEEN(DD,0.005,-0.005),100,108),COLORFF00FF ,LINETHICK2;

?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top