最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 无未来准确率高的通达信指标公式 通达信进进出出主图指标公式

无未来准确率高的通达信指标公式 通达信进进出出主图指标公式

来源:网络 点击: 时间:2019-05-12

无未来准确率高的通达信指标公式 通达信进进出出主图指标公式 www.igojr.com小编为您提供

多头线:EMA(C,3),COLORYELLOW;
空头线:EMA(C,5),COLOR00FF00;
均衡线:EMA(空头线,5),COLORWHITE,;
IF(多头线>=REF(多头线,1) AND 多头线>=空头线,多头线,DRAWNULL),COLORRED,LINETHICK3;
VAR1:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);
STICKLINE(VAR1>90,L,L*0.92,0.1,0),COLORFF00FF;
DRAWTEXT(VAR1>90,LOW*0.92,'买'),COLORFF00FF;
VAR2:=REF(EMA(DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.09),0.9),3),1);
DRAWTEXT(CROSS(CLOSE,VAR2),LOW,'S'),COLORYELLOW;
STICKLINE(CROSS(VAR2,CLOSE),H*1.05,H,0.1,0),COLORWHITE;
DRAWTEXT(CROSS(VAR2,CLOSE),HIGH*1.05,'卖'),COLORWHITE;
VAR3:=REF(CLOSE,1);

VAR4:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
DRAWTEXT(CROSS(84,VAR4),H*1.03,'逃顶'),COLORYELLOW ;
VAR5:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR6:=SMA(ABS(LOW-VAR5),13,1)/SMA(MAX(LOW-VAR5,0),10,1);
VAR7:=EMA(VAR6,10);
VAR8:=LLV(LOW,33);

VAR9:=EMA(IF(LOW<=VAR8,VAR7,0),5);
主力进场:=FILTER(VAR9>REF(VAR9,1),5);
DRAWTEXT(FILTER(VAR9>REF(VAR9,1),5),LOW*0.96,'主力进场'),COLOR0000FF;
STICKLINE(FILTER(VAR9>REF(VAR9,1),5),CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE(FILTER(VAR9>REF(VAR9,1),5),LOW,HIGH,1,0),COLOR0000FF;
DRAWTEXT(FILTER(VAR5>REF(VAR5,1),5),LOW*1.08,'主力出场'),COLOR70DB93;
STICKLINE(FILTER(VAR5>REF(VAR5,1),5),LOW,HIGH,1,0),COLOR70DB93;
?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top