最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式怎么用?通达信有主力无未来主图公式源码

通信达公式怎么用?通达信有主力无未来主图公式源码

来源:网络 点击: 时间:2019-05-19

通信达公式怎么用通达信有主力无未来主图公式源码 www.igojr.com小编为您提供

?

?

A1:=EMA(C,14)COLORWHITE,LINETHICK2;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
支撑:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORBLUE,LINETHICK2;
压力:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORFF00FF,POINTDOT,LINETHICK5;
操盘线:MA(C,30),COLORRED,LINETHICK2,LINETHICK3;
观望:IF(MA(CLOSE,30)<=REF(MA(CLOSE,30),1),MA(CLOSE,30),DRAWNULL),COLORGREEN,LINETHICK2;
GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));


GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
BAIJIN1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;
BAIJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
BAIJIN3:=GJTJ1>60 AND GJTJ4>70;
HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;
HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
DRAWTEXT(HUANGJIN1 AND HUANGJIN2,L-0.05,'↖黑马起爆'),COLORWHITE;
XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;
DRAWTEXT(COUNT(XG,3)=1 AND XG AND C>MA(C,20),L-0.15,'↖波段金点'),COLORRED;
ZHENCANG1:=BARSLAST(CROSS(GJTJ4,GJTJ1))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
ZHENCANG2:=BARSLAST(CROSS(GJTJ4,GJTJ2));
ZHENCANG3:=GJTJ3 ZHENCANG4:=BARSLAST(CROSS(GJTJ4,GJTJ3))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
ZHENCANG5:=GJTJ2 ZCB1:=ZHENCANG1>0 AND REF(ZHENCANG1,1)=0 AND REF(ZHENCANG1,2)>0;
AA:=BARSLAST(CROSS(97,GJTJ1))<=1 AND BARSLAST(CROSS(GJTJ1,85))<=1;
BB:=BARSLAST(CROSS(97,GJTJ2))<=1 AND BARSLAST(CROSS(GJTJ2,85))<=1;
AA1:=AA AND BB;
AAA:=BARSLAST(CROSS(97,GJTJ1))<=2 AND BARSLAST(CROSS(GJTJ1,85))<=1;
BAA:=BARSLAST(CROSS(97,GJTJ2))<=2 AND BARSLAST(CROSS(GJTJ2,85))<=1;
AA2:=AA AND BB ;
AAAA:=BARSLAST(CROSS(97,GJTJ1))<=3 AND BARSLAST(CROSS(GJTJ1,85))<=1;
BAAA:=BARSLAST(CROSS(97,GJTJ2))<=3 AND BARSLAST(CROSS(GJTJ2,85))<=1;
AA3:=AAAA AND BAAA ;
BB1:=REF(AA1,1);


BB2:=REF(AA2,1);
BB3:=REF(AA3,1);
DD1:=GJTJ1=100 AND GJTJ2=100 AND AA1 ;
DD2:=GJTJ1=100 AND GJTJ2=100 AND AA2 ;
DD3:=GJTJ1=100 AND GJTJ2=100 AND AA3 ;
DRAWTEXT(DD1 OR DD2 OR DD3,L-0.05,'有主力'),COLORYELLOW;
AW:=BARSLAST(CROSS(95,GJTJ1))<=2;
BW:=BARSLAST(CROSS(95,GJTJ2))<=2;
EW:= GJTJ4 FW:=GJTJ2>50 AND GJTJ3>50;
GW:=GJTJ1=100 AND GJTJ2=100;
TXW:=COUNT(GW,2)=1;
AQ:=GJTJ3=100;
BQ:=GJTJ4<90;

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top