最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式编写 通达信一品涨停宝主图指标公式

通信达公式编写 通达信一品涨停宝主图指标公式

来源:网络 点击: 时间:2019-03-21

通信达公式编写 通达信一品涨停宝主图指标公式 www.igojr.com小编为您提供

?

操盘线:EMA(C,5),COLORGRAY,LINETHICK2;
DRAWTEXT(ISLASTBAR,操盘线,'-----【操盘线】'),COLORYELLOW;
牛熊线:EMA(C,250),COLORMAGENTA,LINETHICK2;
DRAWTEXT(ISLASTBAR,牛熊线,'-----【牛熊线】'),COLORMAGENTA;

UPPER:=(1+6/100)*MA(CLOSE,25);
LOWER:=(1-6/100)*MA(CLOSE,25);

ZZZ:=(UPPER+LOWER)/2;
一品:ZZZ*1.14,COLORRED;
二品:ZZZ*1.07,COLORYELLOW;
三品:ZZZ,COLORWHITE;
四品:ZZZ*0.94,COLORBLUE;
五品:ZZZ*0.86,COLORGREEN;

DRAWTEXT(ISLASTBAR,一品,'一品'),COLORRED;
DRAWTEXT(ISLASTBAR,二品,'二品'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,三品,'三品'),COLORWHITE;

DRAWTEXT(ISLASTBAR,四品,'四品'),COLORBLUE;
DRAWTEXT(ISLASTBAR,五品,'五品'),COLORGREEN;
ATJ:=VOL=HHV(V,22);
APL:=BARSLAST(ATJ);
量压力:IF(BARSLAST(ATJ),REF(CLOSE,APL),DRAWNULL),COLORYELLOW,LINETHICK2;
DRAWTEXT(ISLASTBAR,量压力,'【量压力】'),COLORYELLOW;
IF(操盘线>REF(操盘线,1),操盘线,DRAWNULL),COLORYELLOW, LINETHICK2;
大阴线:STICKLINE(C 涨停了:STICKLINE(C>REF(C,1)*1.090,OPEN,CLOSE,2,0),COLORYELLOW;
涨停宝点:DRAWTEXT(CROSS(C,一品) AND C>REF(C,1)*1.09,一品*1.03,'涨停宝'),COLORGREEN;
抄底宝点:DRAWTEXT(CROSS(五品,L),五品*0.94,'抄底宝'),COLORYELLOW;
抄底关注:DRAWTEXT(CROSS(四品,L),四品*0.98,'关注'),COLORWHITE;

?

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top