最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式导入 通达信大鸟好股副图公式源码

通信达公式导入 通达信大鸟好股副图公式源码

来源:网络 点击: 时间:2019-02-22

通信达公式导入 通达信大鸟好股副图公式源码 www.igojr.com小编为您提供

?

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);
A1:=BARSLAST(REF(CROSS(K,D),1));
X1:=REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);

V00:= HIGH V01:= HIGHREF(LOW,1);
V02:= HIGH>REF(HIGH,1) AND LOW V03:= HIGH>REF(HIGH,1) AND LOW>REF(LOW,1);
V04:= REF(HIGH,2) < HIGH AND REF(LOW,2) < LOW AND REF(HIGH,2) > REF(HIGH,1) AND REF(LOW,2) < REF(LOW,1);

V1:= COUNT(V00,3)>=1 AND LLVBARS(LOW,3) = 1 AND V03;
V2:= COUNT(V00,4)>=1 AND LLVBARS(LOW,4) = 2 AND V04;
V3:= COUNT(V00,4)>=1 AND COUNT(V01 OR V02,4)=1 AND LLVBARS(LOW,4) = 1 AND V03;
V4:= COUNT(V00,5)>=1 AND COUNT(V01 OR V02,5)=2 AND LLVBARS(LOW,5) = 2 AND V04;
X2:= V1 OR V2 OR V3 OR V4;
X3:= C > REF(HIGH,1);
大鸟:X1 AND X2 AND X3 COLORYELLOW LINETHICK2;

?

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top