最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式导入 通达信高中低轨道主图指标公式

通信达公式导入 通达信高中低轨道主图指标公式

来源:网络 点击: 时间:2019-02-27

通信达公式导入 通达信高中低轨道主图指标公式 www.igojr.com小编为您提供

?

?

快线:EMA(EMA(EMA(EMA(CLOSE,2),2),2),2),COLORRED,LINETHICK2;
慢线:EMA(REF(快线,1),2),COLORYELLOW,LINETHICK2;
趋势:EMA(EMA(EMA(EMA(EMA(CLOSE,55),2),2),2),2),COLORMAGENTA,LINETHICK2;
HIGHN:=10;
LOWN:=10;
HIGHDISPLAY:=0;
LOWDISPLAY:=0;
ZGDISPLAY:=0;
MADISPLAY:=0;
AA:=REF(HIGH,HIGHN)=HHV(HIGH,2*HIGHN+1);
QY:=BACKSET(AA,HIGHN+1);

CC:=FILTER(QY,HIGHN) AND HIGH=HHV(HIGH,HIGHN+1);
TDXSTEP122:DRAWICON(CC,HIGH*1.02,2);
DDD:=BARSLAST(CC);
GDTS:=IF(CC,CURRBARSCOUNT,0);
DINGBU:=IF(DDD,REF(HIGH,DDD),HIGH);
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);
DINGBU1:=REF(DINGBU,DDD+1);
GDCS1:=CONST(DINGBUTS);
DINGBUTS1:=REF(DINGBUTS,DDD+1);
GDCS2:=CONST(DINGBUTS1);
DINGBU2:=REF(DINGBU1,DDD+1);
MM:=IF(CURRBARSCOUNT>GDCS2,0,1);
高点压力:DRAWLINE(CURRBARSCOUNT=GDCS2,HIGH,CURRBARSCOUNT=GDCS1,HIGH,1),COLORGREEN,LINETHICK2;
TDXSTEP123:DRAWLINE(CURRBARSCOUNT=GDCS2,HIGH,ISLASTBAR,REF(HIGH,GDCS2-1),1),POINTDOT,COLOR0055FF;
TDXSTEP124:DRAWLINE(CURRBARSCOUNT=GDCS1,HIGH,ISLASTBAR,REF(HIGH,GDCS1-1),1),POINTDOT,COLORYELLOW;
AA1:=REF(LOW,LOWN)=LLV(LOW,2*LOWN+1);
QY1:=BACKSET(AA1,LOWN+1);
CC1:=FILTER(QY1,LOWN) AND LOW=LLV(LOW,LOWN+1);
TDXSTEP125:DRAWICON(CC1,LOW*0.98,1);
DD1:=BARSLAST(CC1);
DDTS:=IF(CC1,CURRBARSCOUNT,0);
YDB:=IF(DD1,REF(LOW,DD1),LOW);

DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
DDCS1:=CONST(DDTS1);
ZDB:=REF(YDB,DD1+1);
DDTS2:=REF(DDTS1,DD1+1);
DDCS2:=CONST(DDTS2);
低点支撑:DRAWLINE(CURRBARSCOUNT=DDCS2,LOW,CURRBARSCOUNT=DDCS1,LOW,1),COLORRED,LINETHICK2;
ZGSTAR:=(高点压力+低点支撑)/2;
ZGEND:=CONST((高点压力+低点支撑)/2);
STARDAY:=IF(DDCS2 中轨:DRAWLINE(CURRBARSCOUNT=STARDAY,ZGSTAR,ISLASTBAR,ZGEND,1),COLORFF55BB,LINETHICK2;
TDXSTEP126:DRAWLINE(CURRBARSCOUNT=DDCS1,LOW,ISLASTBAR,REF(LOW,DDCS1-1),1),POINTDOT,COLORMAGENTA;
TDXSTEP127:DRAWLINE(CURRBARSCOUNT=DDCS2,LOW,ISLASTBAR,REF(LOW,DDCS2-1),1),POINTDOT,COLORCYAN;
?

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top